[resolved] [confirmed] osu! crash in beatmap editor

posted
Total Posts
31
show more
SkyDevil
nooo I wanted to continue with my map ;A;
Blanc Kisaragi
same problem here
Mafumafu
same
Now I cannot edit my maps pls fix it ;w;
Thank you very very much
CoLouRed GlaZeE
same here ;w;
meii18
same :C
Niruth
Same here, glad that its a confirmed issue!
kana2011th
I can confirm this.
shadow_neko
reassuring to see other people experiencing the same issue HAHAH but ya pls fix soon T.T
C00L
had the same issue, i tried to add a break to the map and then my full osu crashed

I was mapping on stable (Latest)

Fortunatelly i went onto stable (fallback) and i could delete the break and it worked again pheww, but pls fix
-Mo-
/shrug

System.NotSupportedException: Specified method is not supported.
at #=qnAN2JXdpulxYTfhgUDnImMJmRGwi_WcwdcTRUmO9ruI=.#=qIJ2pbwZ$htTGHCG1EtEQgg==(#=qa62zou1znEAsB23q9XQGh2XOpfWhiNXCHWDvFeyCYZA= #=qnT35Uz3RoIAyoMU9jMFACQ==)
at #=qnAN2JXdpulxYTfhgUDnImMJmRGwi_WcwdcTRUmO9ruI=.#=qYAN67kjCRQvHz5hoGPWIAg==()
at #=q9WYlDreUloc9d3rGs9niGrNnUryCI_5LFKXWLMjmz$D8Y4TfjtWv0vryHOY99n3J.#=qlXj_GS70HLxo$laLi3iHRA==()
at #=q3rozEoXdKbdd0LK8E7DN_pcDs49oJq24lMhFW0REyyE=.#=qlXj_GS70HLxo$laLi3iHRA==()
at #=q3rozEoXdKbdd0LK8E7DN_pcDs49oJq24lMhFW0REyyE=.#=qq_fKb0AAsuvNswjzSrDsvQ==()
at #=qVfwNwKAorCx5UpvcNQHGMQ==.#=q9Knar3n_jx_7IFMAAhhE9Q==.#=qKQPMkOsidrQci4UsAGIaZ7V5w64dsh9VN_9lPvkxM78=(#=qHY$I16qlVFRlNsIw3wQQhRoxludsJJ1PcPC39nvH2Wc= #=qoKj74UMLs7rXcFWt_A077g==)
at System.Collections.Generic.List`1.ForEach(Action`1 action)
at #=qVfwNwKAorCx5UpvcNQHGMQ==.#=q2BkP$5UXfnLfb_iZkURodWIUdFFRs1yKv09gTAczsuI=()
at #=qR_JxPoP6O2FSxoOrj9J7k157UJoPIYo$Uau206zJs3s=.#=q_c8bbiPJ$BDGGCdFYGJXqQ==(#=qU9c71kwAYCMD3EvDep4FGEEfYocl1E3jtSlBANvFcz2qd4zXm8SE3$XlKjwx1wY0 #=qexhpyGJX$eC8PNjufTGsIQ==)
at #=qVfwNwKAorCx5UpvcNQHGMQ==.#=qq_fKb0AAsuvNswjzSrDsvQ==()
at #=qpRoHtCkXrB2P_J6e8mb6n9saCULhO8RIFH0OSbEbdsM=.#=qZcy56m$Zgp7OwgRoQJiX9A==(Object #=qNwdeESHIqEAuSBd91$CYcA==, EventArgs #=qZpvzNVH52OHIB1TzbdIYyg==)
at #=qExDOsNobunZHjsdHLZPINYB6ryrjAzuw1UYofRwa2WE=.#=qVCEAG7sWzprqcc$HEjLHPA==(Object #=qNwdeESHIqEAuSBd91$CYcA==, EventArgs #=qxUnmTeheCh2ObbprcnuC1g==)
at #=qPopwCBnl4Ir6jf4lGufB2t1zTlzjfuO5kk60qu2sMxc=.#=qYZPjduv4lmKa56QyzQqAkkN_D64h6DO65WWmQWY_mr4=(Object #=qNwdeESHIqEAuSBd91$CYcA==, EventArgs #=qZpvzNVH52OHIB1TzbdIYyg==)
at System.Windows.Forms.Application.ThreadContext.System.Windows.Forms.UnsafeNativeMethods.IMsoComponent.FDoIdle(Int32 grfidlef)
at System.Windows.Forms.Application.ComponentManager.System.Windows.Forms.UnsafeNativeMethods.IMsoComponentManager.FPushMessageLoop(IntPtr dwComponentID, Int32 reason, Int32 pvLoopData)
at System.Windows.Forms.Application.ThreadContext.RunMessageLoopInner(Int32 reason, ApplicationContext context)
at System.Windows.Forms.Application.ThreadContext.RunMessageLoop(Int32 reason, ApplicationContext context)
at System.Windows.Forms.Application.Run(Form mainForm)
at #=qPopwCBnl4Ir6jf4lGufB2t1zTlzjfuO5kk60qu2sMxc=.#=qeUlHWXdBKhAVDyWeU2F5Vg==()
at #=qpRoHtCkXrB2P_J6e8mb6n9saCULhO8RIFH0OSbEbdsM=.#=qeUlHWXdBKhAVDyWeU2F5Vg==()
at #=q41g5vb4gJrGWeS0zvVzAwg==.#=q_oKDWFN4qgWafryvJPdoIQ==(String #=qEPP$78YCZHn21XmajpyDXA==, Boolean #=qBYRHezcKsSiVAVBFTBAWyzl2dzmEtKc5jdUPN2PwYgI=, Boolean #=qwzjoOxyp0rIUjkm9mScsEQ==)
R4UP1
Here the Same :c
i hope it get fixed very soon!
NiniMC
Same!! :c I cannot open the map in the editor! :c
Liiraye
I never realized how ugly sliders look with the fallback version. Please fix this or I can't map in peace D:
Josde
I'm not sure if it's exactly the same issue, but it feels like this happens more often while moving in the timeline from an area of the map with gameplay into a break. Pretty damn annoying >:
MkGuh
Same, it's always crash when the map reach on a certain time :(
BanchoBot
Issue(s) in this thread have been addressed by the following changes:
  1. Fix cloning pTexts crashing the game. (TheVileOne)


The changes will be applied to builds newer than b20151120.6.

Please follow up in this thread if you believe more work needs to be done to fix the mentioned issues. If they have not yet been resolved, please provide any new details that may have arisen after this build.
Trosk-
Ok, this should be fixed now. Please test it in Cutting Edge.
MkGuh
Yup, it fixed, thanks!
joshdee
same thing here ppl :(
Trosk-

joshuad152 wrote:

same thing here ppl :(
Tried Cutting Edge?
show more
Please sign in to reply.

New reply