1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
Problem Details:
I just cant connect to osu updater or osu at all i have tried
Turning off firewall
Restarted PC
Run as admin
Nothing works also its not an isp error and im 99% sure abouth that
I had this error for a long time but usually by restarting pc it fixed it self but now it doesnt

Video or screenshot showing the problem:
Every time i start my osu it basicly gives me this
https://gyazo.com/caee6a6f985445710b35f0eee0db5346 no firewall

osu! version: 20151027.2cuttingedge

EDIT: I reinstalled game and the bug only happens for me on cutting edge on stable i get fine connection any fix ? cause i think cutting edge removes my slider ends witch is nice
posted

XxTrickShotzxX wrote:

EDIT: I reinstalled game and the bug only happens for me on cutting edge on stable i get fine connection any fix ? cause i think cutting edge removes my slider ends witch is nice
Some people are having troubles to connect to Bancho in new builds. I don't know the reason, probably because of the new network code, but I think you will need to use Stable Fallback until this problems are fixed if you want to play online.
posted
Hello! I have the same issue and I am using Stable Fallback. But still canno't login. What do I do in order to play online?

Best regards
posted

Fell92 wrote:

Hello! I have the same issue and I am using Stable Fallback. But still canno't login. What do I do in order to play online?

Best regards
Make sure that your firewall and antivirus are not blocking osu!. If they aren't, then probably you are having routing issues.
posted
i cant connect to bancho too , i use Fallback Stream , turning off Firewall , no happens. i regret to update Fallback.
posted

Hovand wrote:

i cant connect to bancho too , i use Fallback Stream , turning off Firewall , no happens. i regret to update Fallback.
If you can't connect using Stable Fallback, then it's a problem on your end, probably routing issues. If this is the case it will probably get fixed by itself. Can you type "tracert cho.ppy.sh" in the command prompt and post results?
Please sign in to reply.