1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
show more
posted
Latest stable release.

Monitor is 60hz
Resolution is 1280x720 Running in fullscreen.
Intel HD Graphics
Pentium 4 3.20GHz
Windows 7 SP1
Framerate set to unlimited

The framerate is stable at 80fps during gameplay. The only problem with this OpenGL-only versions is an input delay, not in the mouse but the keyboard. It happens very often during gameplay, without custom skins, graphics settings all off, no video nor storyboard, and dim at 100%. With compatibility mode both enabled or disabled.

For now I'm using the fallback version, but it would be better to just use the latest.
posted
peppy, I want to ask,, reactivate my account which OSU_player 209,, .. :(:(:(:(:(

I'm sorry peppy've made a lot of accounts :(:(:(:(

please remove the osu account named watanukiSAMA79 ;)
posted
Monitor is 75hz
1280x1024
Nvidia GT 620
Intel Core 2 Duo E6600 2.4Ghz > overclocked to 2.88
Windows 10
Framerate unlimited

could not play Stable, sets to fallback. 10 FPS since the update
posted
Dunno if it just came recently since I haven't been playing that much, but I've been feeling sudden stutter. These stutters came up randomly, last for a split of a second, which gives a visual delay and pause the bar movement (CTB). These stutters can sometime be game-changing, as the pause both messes up my rhythm and mess up the catcher's movement, and having this in a middle of a jump means you'll not reach the fruit in time. While I can cope with it, I can certainly use a quality of life improvement, in case anyone knows how to fix this
On a side note, just once, recently, osu gave me insane stutter that lasted until restart. These stutters last 3-5 secs and always happens at the same time for any song (means that if you replay the same song, 100% it will stutter at the same spot).

I'm running a MSI laptop. Specs:
Intel i7-5700HQ CPU @ 2.70GHz;
8 GB RAM
NVIDIA GTX 950M
Windows 10.
I play on fullscreen mode.
posted
I downloaded the new update and the game continues to crash on startup. I legit can't do anything before it stops responding. Any one have any ideas on what I should do?
posted
First, check if you are running any of this software:
- F.lux: don't know what it is
- Shadowplay: i activate this only when i have to record something then i turn it off because it causes some lag
- Raptr: don't know what it is

Please post here if it affects you, with AS MUCH detail as possible.

Minimum you should post:
- What kind of performance problems are you seeing? Low framerate throughout the game? Lag spikes? How often? How long do the spikes last?
everything started when i tried some program from a happysticks video (https://www.youtube.com/watch?v=zWFIbap_h4s) "FixMyPen" aware of the fact that it was for tablets i tried it, even if i play with a mouse. my latency jumped to a standard 6ms and 4000 reports/sec; also while i play, the game keeps stuttering. I thought it was because of the program messed up everything (it probably did) so i reinstalled win 10 fresh new. it did solve the problem, but for a week only, then it got messed up again.
the reason why i'm posting this here is that on the fallback version the problem disappear, both with directx and opengl. also cutting edge has the problem.
i also noticed that very often on latest, fps don't reach 240 (on menus) and hardly keeps on 144 Hz (in game, i play with unlimited fps)
but the fallback isn't as good as the latest in terms of stability, so i'd like a solution :(


about settings and system:

- Is compatibility mode turned on in options? Can you turn it off? compatibility made no changes
- What GPU are you running on? Do you have two GPUs in your PC? Have you tried both? only one
- Are you running fullscreen? If not, please try this before posting. fullscreen and letterbox, tried every combination, no changes

processor: AMD A10 5800k
graphics: GTX 760
ram: 8GB 1660 Hz
mouse & keyboard: octane kit
monitor: 144 Hz 1920x1080
posted
probably someone already posted the issue
well i am another person that have various issue with latest version
the major issue is that it forcing me on "full screen"
letter box option seems not working properly

other than that (which i consider minor) basically my setting is wiped upon updated to latest version, but this is kinda common when updating to major version
... i also database error (this notice show up after i roll back to previous stable )
havent look for more issue, but hopefully everything else is just fine
i hope dev. can take a look on "full screen issue"

win10-64bit
nvidia gtx780 (driver ver.368.81)
posted

peppy wrote:

We are well aware that there are performance issues for a minority of users out there using our new OpenGL-only release. If you are, try closing it and report back if it helps.

First, check if you are running any of this software:
- F.lux
- Shadowplay (disable desktop recording mode)
- Raptr

Please post here if it affects you, with AS MUCH detail as possible.

Minimum you should post:
- What kind of performance problems are you seeing? Low framerate throughout the game? Lag spikes? How often? How long do the spikes last?
- Is compatibility mode turned on in options? Can you turn it off?
- What GPU are you running on? Do you have two GPUs in your PC? Have you tried both?
- Are you running fullscreen? If not, please try this before posting.

Extra things you can do:
- Provide gl_info.txt from your osu! folder.
- Switch to cutting edge and wait for the lag spikes, then include performance.log from the Logs folder in your osu! folder.
- Video showing exactly what you are experiencing.

If you'd like to take the next step, join us on slack in #cuttingedge and we can try and give you help in real-time.
I recently bought a new laptop(msi gt72-2qe) and Osu! seems to have Issues on it, Everything else runs fine. I uninstalled all the software that came preinstalled except SCM.
Your questions:
-Im not running any of those programs.
-I get lag spikes randomly throughout a song It sometimes happens multiple times in a song and sometimes doesn't happen at all. they last about a second maybe even shorter.
-compatibility mode is turned off.
-running a gtx 980m and the onboard intel graphics(4th gen) but the game barely runs on the onboard card so thats not really an option.
-game is running fullscreen.

relevant?:
Im on a very poor Internet connection(like 0.1kbps up/2-3kbps down).I have about 3.6k songs and 20-30 skins, using a logitech g300 mouse and a wacom ctl-480 tablet.

things I have tried so far:
-turning all the performance affecting options off(sb,skins, etc.)
-changed some settings in the NVIDIA control panel that other people suggested in other posts.
-quit all the other programs on the computer(steam,battle.net, etc.)
-updated graphics driver
-updated sound card driver
-uninstalled sound card feature program thingy(nahimic)
-uninstalled and reinstalled osu!

Extra stuff:
-couldn't find gl_info.txt in my osu! folder
-couldn't catch the lag spike on ctrl+f11(it moves so fast), I can try recording a video of it if its necessary.
-performance.log(couldn't fit in a box had to link to dropbox): https://www.dropbox.com/s/nvtl2or9jk4d5v1/performance.log?dl=0
-glview(wiki said to include this so...): https://www.dropbox.com/s/2x2lytntgk1st2v/glview-GeForce%20GTX%20980M_PCIe_SSE2-11.XML?dl=0

Tell me if there is anything else I can post here that would help.
posted
I am using none of those programs on the list and shadowplay is disabled
I use
CPU: AMD Phenon II x4 960T 3Gh
RAM: 4Gb ddr3 ram 803MHz
GPU: 4GB NVIDIA GeForce GTX 970
OS: Windows 7

The problem I am having is whenever i play a map i will typically get a lag spike that drops from 240-140 and it last for about a second or shorter, this happens at least once on every map. I took a video but when it lags it doesn't register that I press a key so it is if I was holding a key down instead, the music however doesn't slow down, stutter. Compatibility mode is turned off at the moment but with it on it still has the lag spike. I am only using my GTX 970 currently. I Usually do run on fullscreen except for recording, this problem occurs when fullscreen and when I'm not in fullscreen

I could not find gl_info.txt
https://mega.nz/#!TRFzGDhb!02fBTLjF2w-Hc2a9vMI5VFmnutT4E1MuWjc98YovoH8
Sorry its a download link.
I made a video and uploaded to Youtube but I get the lag spike at about 40 seconds, I don't know how to get a better quality video.
https://www.youtube.com/watch?v=aJUTurb2Lig
posted
Hello, I have some fps drop while playing catch the beat. The problem is during a song sometimes, my input lag is going from 0.7ms to 1.1 ms. And it makes a freeze aswell. That fps drop never stop until I did a pause in the song by pressing Echap. Its really annoying because it makes the game less smooth.

For information, I'm using Windows 8.1, the compatibility mode does nothing, disabled or enabled its the same. Reduce dropped frames is enabled because without it, it's like my screen shake. I use letterboxing.

Any solutions for fix this problem? Thanks.
posted
Still having the issue "error while processing". I tried pressing F5, reinstall osu, deleting and upload beatmaps, and downgrade to Stable, and etc. Nothing works for me for some reasons. PLEASE HELP :(:(:(
posted
HELP ME
posted
while I play and do a song, my frame rate drops from 120 to 30 and for a few seconds are firm ... then I lose the song , I can not stand the problem
i have:
sony vaio all-in-one
intel duo core 2.94 Ghz
invidia gtx 240M with Cuda
4 Gb ram + 2 Gb
fix this problem please
posted
When playing on beta/stable(latest) I just keep scrolling through song selection without doing anything. Changing to stable(fallback) fixes the issue. This problem doesn't seem to be connected to my mouse/tablet being bugged as it continues even if I remove both and restart osu!, (and since changing the version fixes the issue aswell). Problem is that my skin doesn't display properly in fallback.
It is really annoying as i can't properly go through song selection.
posted
-ignore doubble post-
posted
getting horrible stuttering iv never seen before and quite a bit of input lag aswell, almost unplayable for me after the latest update

CPU: I5 6200U
GPU AMD Fire pro W4190M
8GB RAM
120GB SSD

the stuttering varies from once every two seconds for just a little bit to freezeing the game for half a second, iv tried fullscree, windowd-borderless and fullscreen with letterboxing at 1600x900, 1080p(native) and 720p with the same issues. i have also noticed im getting pretty horrible input lag from my Intous pen and touch tablet after the last update, and that fullscreen only decreses latency when using a mouse and that it gets worse with the tablet but thats always been like that on this laptop. its amazing how this game runns worse then Paladins on maxed out settings(no MSAA tho that chomps VRAM) lol. hope there is something that can be done, restarting the computer didnt help btw


*edit*
problem was GPU drivers that had been reverted to the foulty ones that came with the laptop, fixed it by installing new AMD GPU dirvers
posted

NoGround wrote:

Latest stable release.
Monitor is 144hz
GTX970 4gb GPU
i7 4790k intel processor.
Windows 10 latest build
I am running osu! fullscreen.
Current stable build is reading maximum hz of my computer at 60hz, and has incredible amounts of stutter. I don't know what to do, after toggling everything on and off again. Probably just going to revert to the fallback, because this is horrible right now. I also have random stutter on the fallback that is consistently frustrating. :(
Basically, OpenGL is not working properly with my computer, causing massive amounts of lag. It is reading the game at 60hz, but feels far from that, it should actually be reading the game at 144hz, what my monitor is natively. My mouse settings are on raw input, but it feels as if that setting is off and v-sync is on. This is consistent in menus and gets even worse when I try to play a map. I can see my mouse stuttering across the screen. It isn't a "spike" but a consistent sluggishness. This sluggishness involves everything from sliders to hit-circles. Nothing is smooth anymore.
Is this compatible with Nvidia G-Sync monitors?
Putting on "Compatibility Mode" helped a bit, but the openGL only thing is what is definitely causing it. Game still feels sluggish and nearly unplayable. I've turned on OpenGL in the fallback and got the same results as the current stable release.
Solution! I was right, OpenGL is NOT compatible with Nvidia G-Sync. As soon as I turned it off everything was fine again. The game is at least responsive now, but it still doesn't feel as smooth as it did with DirectX

yukarichanxx wrote:

When i update my osu! and i open i always see white scree :angry:
Try to run it in as Admin
posted
CPU: AMD-FX 8350
GPU: Nvidia 750ti
RAM: 12Gb
Storage: 250Gb SSD

I get a lot of lag spikes on every beatmap. They come in a interval of 2-5s and last for some ms.
And yes a already tried everything possible on my side (switching display mode and so on)
posted

JustABox wrote:

CPU: AMD-FX 8350
GPU: Nvidia 750ti
RAM: 12Gb
Storage: 250Gb SSD

I get a lot of lag spikes on every beatmap. They come in a interval of 2-5s and last for some ms.
And yes a already tried everything possible on my side (switching display mode and so on)
Please capture a replay or you playing with Ctrl+F11. This should open a frame time graph feature.
posted
CPU: Q9300 4 CPU ~ 2.5GHZ
GPU: NVidia GT640 2GB RAM
RAM: 8GB
Storage: 20TB

I'm having problems with high MS in the game, from 15-25ms constantly and it is impossible to play.
I enabled compatibility mode and disabled it and I have it with Monitor synch for the FPS



the performance.log file

https://www.dropbox.com/s/qgg7b0l2mc2v1 ... e.log?dl=0

Hoping that you can help me.
Regards.

P.S.: I'm desesperated because I can't play and I'm going down in osumania ranking.
show more
Please sign in to reply.