1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
show more
posted
Ingame lags when i play with Stabil Latest version.Pls help me ._.
posted
Specs:
8GB Ram
3.5GHz 8-core processor from AMD
GTX 660 Superclocked

So my Osu! is running at a terrible framerate and giving false readings for the framerate display in the bottom right. It says somewhere around 210 (which wasn't a problem until today for some reason, I always hit or exceeded the 240 mark on Unlimited gameplay), but is obviously somewhere around maybe 45-ish frames. That's just what it looks like to the eyes at least. I've tried literally everything: configuring the .cfg file, tweaking every setting in Osu!, and even a clean fresh install. Still nothing. I have even reset Osu!to its default profile in the Nvidia Control Panel, but still nothing works.

I also deleted my personal .cfg file to see if Osu! would recreate the files, which it did, but it said I was running a version of Win8.1 which is poppycock, because I upgraded to win10 a week ago. I uninstalled and reinstalled my video drivers a couple days after that, but it still wasn't a problem until today. Also tried the default skin and it's just as bad. As it stands, I really hope this is fixed because i know my friend has trouble with the latest release and has to use the version right before this one. That's not the issue for me though because I've tried the stable fallback version and it doesn't work either. All i want is to break 100k by the end of this summer and I'm 103.6k right now plus I'm leaving for 8 days tomorrow :(.


P.S. I just want to reiterate that this has never been a problem before, and when setting my framerate to unlimited when I had the option before, i would get an excess of 800 frames.

Edit #1: tried to force my pre-rendered frames to 4 in the Nvidia control panel, as a multiple of 240 to hopefully fix the issue, but no solution yet.

could someone list the commands for the user .cfg file?? I'm sure i could whip a solution together if I could only change the values to actual commands.
posted

NightWolf wrote:

Ingame lags when i play with Stabil Latest version.Pls help me ._.
Might want to go into your personal .cfg file and edit some stuff. Go inti where your Osu! file is, locate the file that says "name of your computer".cfg and open it and find these two commands with Ctr + F:

FrameSync
and
FrameSyncGL

pro tip, just type in "frame" and jump 'til you find the files. Change both of the files to 1, so it should look something like "FrameSync = 1" etc.. Also disable VSync in any program that may be able to limit Osu!'s limelight, such as the Nvidia control panel, or EVGA Precision or something like that. If not that works for you friend, then you're in the same boat as me bud. Buckle up because doesn't look like this issue is being fixed any time soon. This thread was made 8 months ago :/
posted
- Intel Core i3-3217U @ 1.80 Ghz
- Intel HD Graphics 4000
- Single language Windows 8 64-bit

why beatmaps video on my laptop lag ?, whereas previously smooth course?

plzz help me... :(:(
posted
Just an update. I've fixed my issue with the framerate lag and improper readings. If anyone has problems in this are and has Windows 10, either 32 or 64-bit, go to the xbox app and disable the game DVR. Even though you may not have ever opened it, it still is on by default. Worked for me.

Edit #1: This don't do it.
posted
We are well aware that there are performance issues for a minority of users out there using our new OpenGL-only release. If you are, try closing it and report back if it helps.

First, check if you are running any of this software:
- F.lux
- Shadowplay (disable desktop recording mode)
- Raptr

I don't have or run these programs

Please post here if it affects you, with AS MUCH detail as possible.

Minimum you should post:
- What kind of performance problems are you seeing? Low framerate throughout the game? Lag spikes? How often? How long do the spikes last?

I have massive lag spikes where ms usually goes up to 1000ms and it makes me fail,these lag spikes have been happening randomly,it can happen to have 2 in one song,or i can play 15min without them

- Is compatibility mode turned on in options? Can you turn it off?

I have tried playing with and without compability mode and i still have lag spikes in either case

- What GPU are you running on? Do you have two GPUs in your PC? Have you tried both?

Only one gpu,Nvidia GeForce 9800 GT

- Are you running fullscreen? If not, please try this before posting.

Even when i am in fullscreen or not i still have lag spikes

- Video showing exactly what you are experiencing.

https://youtu.be/TPNdDWB9Du4

Since i don't know how to post performance logs and things like that this is all i can do.
posted
Latest stable release.

Monitor is 60hz
Resolution is 1280x720 Running in fullscreen.
Intel HD Graphics
Pentium 4 3.20GHz
Windows 7 SP1
Framerate set to unlimited

The framerate is stable at 80fps during gameplay. The only problem with this OpenGL-only versions is an input delay, not in the mouse but the keyboard. It happens very often during gameplay, without custom skins, graphics settings all off, no video nor storyboard, and dim at 100%. With compatibility mode both enabled or disabled.

For now I'm using the fallback version, but it would be better to just use the latest.
posted
peppy, I want to ask,, reactivate my account which OSU_player 209,, .. :(:(:(:(:(

I'm sorry peppy've made a lot of accounts :(:(:(:(

please remove the osu account named watanukiSAMA79 ;)
posted
Monitor is 75hz
1280x1024
Nvidia GT 620
Intel Core 2 Duo E6600 2.4Ghz > overclocked to 2.88
Windows 10
Framerate unlimited

could not play Stable, sets to fallback. 10 FPS since the update
posted
Dunno if it just came recently since I haven't been playing that much, but I've been feeling sudden stutter. These stutters came up randomly, last for a split of a second, which gives a visual delay and pause the bar movement (CTB). These stutters can sometime be game-changing, as the pause both messes up my rhythm and mess up the catcher's movement, and having this in a middle of a jump means you'll not reach the fruit in time. While I can cope with it, I can certainly use a quality of life improvement, in case anyone knows how to fix this
On a side note, just once, recently, osu gave me insane stutter that lasted until restart. These stutters last 3-5 secs and always happens at the same time for any song (means that if you replay the same song, 100% it will stutter at the same spot).

I'm running a MSI laptop. Specs:
Intel i7-5700HQ CPU @ 2.70GHz;
8 GB RAM
NVIDIA GTX 950M
Windows 10.
I play on fullscreen mode.
posted
I downloaded the new update and the game continues to crash on startup. I legit can't do anything before it stops responding. Any one have any ideas on what I should do?
posted
First, check if you are running any of this software:
- F.lux: don't know what it is
- Shadowplay: i activate this only when i have to record something then i turn it off because it causes some lag
- Raptr: don't know what it is

Please post here if it affects you, with AS MUCH detail as possible.

Minimum you should post:
- What kind of performance problems are you seeing? Low framerate throughout the game? Lag spikes? How often? How long do the spikes last?
everything started when i tried some program from a happysticks video (https://www.youtube.com/watch?v=zWFIbap_h4s) "FixMyPen" aware of the fact that it was for tablets i tried it, even if i play with a mouse. my latency jumped to a standard 6ms and 4000 reports/sec; also while i play, the game keeps stuttering. I thought it was because of the program messed up everything (it probably did) so i reinstalled win 10 fresh new. it did solve the problem, but for a week only, then it got messed up again.
the reason why i'm posting this here is that on the fallback version the problem disappear, both with directx and opengl. also cutting edge has the problem.
i also noticed that very often on latest, fps don't reach 240 (on menus) and hardly keeps on 144 Hz (in game, i play with unlimited fps)
but the fallback isn't as good as the latest in terms of stability, so i'd like a solution :(


about settings and system:

- Is compatibility mode turned on in options? Can you turn it off? compatibility made no changes
- What GPU are you running on? Do you have two GPUs in your PC? Have you tried both? only one
- Are you running fullscreen? If not, please try this before posting. fullscreen and letterbox, tried every combination, no changes

processor: AMD A10 5800k
graphics: GTX 760
ram: 8GB 1660 Hz
mouse & keyboard: octane kit
monitor: 144 Hz 1920x1080
posted
probably someone already posted the issue
well i am another person that have various issue with latest version
the major issue is that it forcing me on "full screen"
letter box option seems not working properly

other than that (which i consider minor) basically my setting is wiped upon updated to latest version, but this is kinda common when updating to major version
... i also database error (this notice show up after i roll back to previous stable )
havent look for more issue, but hopefully everything else is just fine
i hope dev. can take a look on "full screen issue"

win10-64bit
nvidia gtx780 (driver ver.368.81)
posted

peppy wrote:

We are well aware that there are performance issues for a minority of users out there using our new OpenGL-only release. If you are, try closing it and report back if it helps.

First, check if you are running any of this software:
- F.lux
- Shadowplay (disable desktop recording mode)
- Raptr

Please post here if it affects you, with AS MUCH detail as possible.

Minimum you should post:
- What kind of performance problems are you seeing? Low framerate throughout the game? Lag spikes? How often? How long do the spikes last?
- Is compatibility mode turned on in options? Can you turn it off?
- What GPU are you running on? Do you have two GPUs in your PC? Have you tried both?
- Are you running fullscreen? If not, please try this before posting.

Extra things you can do:
- Provide gl_info.txt from your osu! folder.
- Switch to cutting edge and wait for the lag spikes, then include performance.log from the Logs folder in your osu! folder.
- Video showing exactly what you are experiencing.

If you'd like to take the next step, join us on slack in #cuttingedge and we can try and give you help in real-time.
I recently bought a new laptop(msi gt72-2qe) and Osu! seems to have Issues on it, Everything else runs fine. I uninstalled all the software that came preinstalled except SCM.
Your questions:
-Im not running any of those programs.
-I get lag spikes randomly throughout a song It sometimes happens multiple times in a song and sometimes doesn't happen at all. they last about a second maybe even shorter.
-compatibility mode is turned off.
-running a gtx 980m and the onboard intel graphics(4th gen) but the game barely runs on the onboard card so thats not really an option.
-game is running fullscreen.

relevant?:
Im on a very poor Internet connection(like 0.1kbps up/2-3kbps down).I have about 3.6k songs and 20-30 skins, using a logitech g300 mouse and a wacom ctl-480 tablet.

things I have tried so far:
-turning all the performance affecting options off(sb,skins, etc.)
-changed some settings in the NVIDIA control panel that other people suggested in other posts.
-quit all the other programs on the computer(steam,battle.net, etc.)
-updated graphics driver
-updated sound card driver
-uninstalled sound card feature program thingy(nahimic)
-uninstalled and reinstalled osu!

Extra stuff:
-couldn't find gl_info.txt in my osu! folder
-couldn't catch the lag spike on ctrl+f11(it moves so fast), I can try recording a video of it if its necessary.
-performance.log(couldn't fit in a box had to link to dropbox): https://www.dropbox.com/s/nvtl2or9jk4d5v1/performance.log?dl=0
-glview(wiki said to include this so...): https://www.dropbox.com/s/2x2lytntgk1st2v/glview-GeForce%20GTX%20980M_PCIe_SSE2-11.XML?dl=0

Tell me if there is anything else I can post here that would help.
posted
I am using none of those programs on the list and shadowplay is disabled
I use
CPU: AMD Phenon II x4 960T 3Gh
RAM: 4Gb ddr3 ram 803MHz
GPU: 4GB NVIDIA GeForce GTX 970
OS: Windows 7

The problem I am having is whenever i play a map i will typically get a lag spike that drops from 240-140 and it last for about a second or shorter, this happens at least once on every map. I took a video but when it lags it doesn't register that I press a key so it is if I was holding a key down instead, the music however doesn't slow down, stutter. Compatibility mode is turned off at the moment but with it on it still has the lag spike. I am only using my GTX 970 currently. I Usually do run on fullscreen except for recording, this problem occurs when fullscreen and when I'm not in fullscreen

I could not find gl_info.txt
https://mega.nz/#!TRFzGDhb!02fBTLjF2w-Hc2a9vMI5VFmnutT4E1MuWjc98YovoH8
Sorry its a download link.
I made a video and uploaded to Youtube but I get the lag spike at about 40 seconds, I don't know how to get a better quality video.
https://www.youtube.com/watch?v=aJUTurb2Lig
posted
Hello, I have some fps drop while playing catch the beat. The problem is during a song sometimes, my input lag is going from 0.7ms to 1.1 ms. And it makes a freeze aswell. That fps drop never stop until I did a pause in the song by pressing Echap. Its really annoying because it makes the game less smooth.

For information, I'm using Windows 8.1, the compatibility mode does nothing, disabled or enabled its the same. Reduce dropped frames is enabled because without it, it's like my screen shake. I use letterboxing.

Any solutions for fix this problem? Thanks.
posted
Still having the issue "error while processing". I tried pressing F5, reinstall osu, deleting and upload beatmaps, and downgrade to Stable, and etc. Nothing works for me for some reasons. PLEASE HELP :(:(:(
posted
HELP ME
posted
while I play and do a song, my frame rate drops from 120 to 30 and for a few seconds are firm ... then I lose the song , I can not stand the problem
i have:
sony vaio all-in-one
intel duo core 2.94 Ghz
invidia gtx 240M with Cuda
4 Gb ram + 2 Gb
fix this problem please
posted
When playing on beta/stable(latest) I just keep scrolling through song selection without doing anything. Changing to stable(fallback) fixes the issue. This problem doesn't seem to be connected to my mouse/tablet being bugged as it continues even if I remove both and restart osu!, (and since changing the version fixes the issue aswell). Problem is that my skin doesn't display properly in fallback.
It is really annoying as i can't properly go through song selection.
show more
Please sign in to reply.