1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
show more
posted
Computer Stats (Provided by DXDiag)

System Info
Windows 10 Home 64-bit
Processor: AMD E1-2100 APU with Radeon(TM) HD Graphics (2 CPUs), ~1.0GHz (osu! is using both)
Memory: 6144MB RAM
Available OS Memory: 5602MB RAM
-
Display Info
Card name: AMD Radeon HD 8210
Manufacturer: Advanced Micro Devices, Inc.
Chip type: AMD Radeon Graphics Processor (0x9834)
DAC type: Internal DAC(400MHz)
Device Type: Full Device
Display Memory: 3296 MB
Dedicated Memory: 495 MB
Shared Memory: 2801 MB
Current Mode: 1366 x 768 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: unknown

Stable (Latest)

- What kind of performance problems are you seeing? Low framerate throughout the game? Lag spikes? How often? How long do the spikes last?
My performance problems are with lag spikes. 1 - 4 lag spikes for a minute.

- Is compatibility mode turned on in options? Can you turn it off?
It has always been off.

- What GPU are you running on? Do you have two GPUs in your PC? Have you tried both?
As far as I know of, it only has one GPU. (AMD Radeon HD 8210)

- Are you running fullscreen? If not, please try this before posting.
I've always had it on full screen.

- Switch to cutting edge and wait for the lag spikes, then include performance.log from the Logs folder in your osu! folder.
Link to file: https://www.dropbox.com/s/y2tk8gruwc73e ... e.log?dl=0 (must download file to view - please message me to get a copy and paste instead)

- Video showing exactly what you are experiencing.
Will provide later.
posted

endou10ma wrote:

-After clearing a map on std,the screen stays black and will not go back to menu screen,the only way i can get out of there is by using task manager ive had compability mode switched on and off,this doesnt resolve the problem.
I'm having the same problem, but the way i get out is alt + F4 and the song i just played doesn't save the score. Also, i tried switching to cutting edge but it seems normal.
posted
I just did the update, and now i cannot use my keyboard.
Anyone else having this issue?
posted
I'm trying to play my beatmaps after updating to the most recent update, and what keeps happening is that the song lags behind the beatmapping and it's severely throwing me off.
posted
Windows 10
AMD Radeon 2600 PRO
Intel Pentium 3 2,8GHz
1024MB RAM

Stable (Latest).
In every skin game wont render sliderbody and I cant fix it.

Debug_DisableSliderRendering is 0 and ForceSliderRender = 1.
Also when I'm turning compatibility off, problem not solving. (same thing at fullscreen)
posted

yukarichanxx wrote:

When i update my osu! and i open i always see white scree :angry:
Me too :cry:
posted
-low framerate after few beatmaps played
-Compatibilty mode turned off
- I'm running on one of my 2 GPU : Intel(R) HD graphics 5500 and i tried both of them and it's laggy with both , 2nd GPU= AMD Radeon M255
-I'm running fullscreen

the only solution is to restart my osu when i reach 14 ms of input lag even when i'm restarting my game i can't get my max of fps .

thx
posted
I've some performance issues since holiday:fps drop, high input latency...everything basic, but really annoying. I even use compatibility mode and disabled snaking sliders, but nothing much changed. They most annoying thing, is the input latency. I thought that this game has to be a rhythm based game and I don't have to "guess" if I'm aiming correctly or not. With it I can't get better at this game, only farm more pp and hope that other people think that I play good.

Processor Type: Celeron(R) Dual-Core CPU
Processor Speed: 1.80GHz
Memory size: 4096 MB RAM
Graphics card: Intel 1999
Windows 7 Ultimate x64
posted
pls help every time i change my osu to Stable (Latest) it kept reverting back to the fall back version help
posted
Ingame lags when i play with Stabil Latest version.Pls help me ._.
posted
Specs:
8GB Ram
3.5GHz 8-core processor from AMD
GTX 660 Superclocked

So my Osu! is running at a terrible framerate and giving false readings for the framerate display in the bottom right. It says somewhere around 210 (which wasn't a problem until today for some reason, I always hit or exceeded the 240 mark on Unlimited gameplay), but is obviously somewhere around maybe 45-ish frames. That's just what it looks like to the eyes at least. I've tried literally everything: configuring the .cfg file, tweaking every setting in Osu!, and even a clean fresh install. Still nothing. I have even reset Osu!to its default profile in the Nvidia Control Panel, but still nothing works.

I also deleted my personal .cfg file to see if Osu! would recreate the files, which it did, but it said I was running a version of Win8.1 which is poppycock, because I upgraded to win10 a week ago. I uninstalled and reinstalled my video drivers a couple days after that, but it still wasn't a problem until today. Also tried the default skin and it's just as bad. As it stands, I really hope this is fixed because i know my friend has trouble with the latest release and has to use the version right before this one. That's not the issue for me though because I've tried the stable fallback version and it doesn't work either. All i want is to break 100k by the end of this summer and I'm 103.6k right now plus I'm leaving for 8 days tomorrow :(.


P.S. I just want to reiterate that this has never been a problem before, and when setting my framerate to unlimited when I had the option before, i would get an excess of 800 frames.

Edit #1: tried to force my pre-rendered frames to 4 in the Nvidia control panel, as a multiple of 240 to hopefully fix the issue, but no solution yet.

could someone list the commands for the user .cfg file?? I'm sure i could whip a solution together if I could only change the values to actual commands.
posted

NightWolf wrote:

Ingame lags when i play with Stabil Latest version.Pls help me ._.
Might want to go into your personal .cfg file and edit some stuff. Go inti where your Osu! file is, locate the file that says "name of your computer".cfg and open it and find these two commands with Ctr + F:

FrameSync
and
FrameSyncGL

pro tip, just type in "frame" and jump 'til you find the files. Change both of the files to 1, so it should look something like "FrameSync = 1" etc.. Also disable VSync in any program that may be able to limit Osu!'s limelight, such as the Nvidia control panel, or EVGA Precision or something like that. If not that works for you friend, then you're in the same boat as me bud. Buckle up because doesn't look like this issue is being fixed any time soon. This thread was made 8 months ago :/
posted
- Intel Core i3-3217U @ 1.80 Ghz
- Intel HD Graphics 4000
- Single language Windows 8 64-bit

why beatmaps video on my laptop lag ?, whereas previously smooth course?

plzz help me... :(:(
posted
Just an update. I've fixed my issue with the framerate lag and improper readings. If anyone has problems in this are and has Windows 10, either 32 or 64-bit, go to the xbox app and disable the game DVR. Even though you may not have ever opened it, it still is on by default. Worked for me.

Edit #1: This don't do it.
posted
We are well aware that there are performance issues for a minority of users out there using our new OpenGL-only release. If you are, try closing it and report back if it helps.

First, check if you are running any of this software:
- F.lux
- Shadowplay (disable desktop recording mode)
- Raptr

I don't have or run these programs

Please post here if it affects you, with AS MUCH detail as possible.

Minimum you should post:
- What kind of performance problems are you seeing? Low framerate throughout the game? Lag spikes? How often? How long do the spikes last?

I have massive lag spikes where ms usually goes up to 1000ms and it makes me fail,these lag spikes have been happening randomly,it can happen to have 2 in one song,or i can play 15min without them

- Is compatibility mode turned on in options? Can you turn it off?

I have tried playing with and without compability mode and i still have lag spikes in either case

- What GPU are you running on? Do you have two GPUs in your PC? Have you tried both?

Only one gpu,Nvidia GeForce 9800 GT

- Are you running fullscreen? If not, please try this before posting.

Even when i am in fullscreen or not i still have lag spikes

- Video showing exactly what you are experiencing.

https://youtu.be/TPNdDWB9Du4

Since i don't know how to post performance logs and things like that this is all i can do.
posted
Latest stable release.

Monitor is 60hz
Resolution is 1280x720 Running in fullscreen.
Intel HD Graphics
Pentium 4 3.20GHz
Windows 7 SP1
Framerate set to unlimited

The framerate is stable at 80fps during gameplay. The only problem with this OpenGL-only versions is an input delay, not in the mouse but the keyboard. It happens very often during gameplay, without custom skins, graphics settings all off, no video nor storyboard, and dim at 100%. With compatibility mode both enabled or disabled.

For now I'm using the fallback version, but it would be better to just use the latest.
posted
peppy, I want to ask,, reactivate my account which OSU_player 209,, .. :(:(:(:(:(

I'm sorry peppy've made a lot of accounts :(:(:(:(

please remove the osu account named watanukiSAMA79 ;)
posted
Monitor is 75hz
1280x1024
Nvidia GT 620
Intel Core 2 Duo E6600 2.4Ghz > overclocked to 2.88
Windows 10
Framerate unlimited

could not play Stable, sets to fallback. 10 FPS since the update
posted
Dunno if it just came recently since I haven't been playing that much, but I've been feeling sudden stutter. These stutters came up randomly, last for a split of a second, which gives a visual delay and pause the bar movement (CTB). These stutters can sometime be game-changing, as the pause both messes up my rhythm and mess up the catcher's movement, and having this in a middle of a jump means you'll not reach the fruit in time. While I can cope with it, I can certainly use a quality of life improvement, in case anyone knows how to fix this
On a side note, just once, recently, osu gave me insane stutter that lasted until restart. These stutters last 3-5 secs and always happens at the same time for any song (means that if you replay the same song, 100% it will stutter at the same spot).

I'm running a MSI laptop. Specs:
Intel i7-5700HQ CPU @ 2.70GHz;
8 GB RAM
NVIDIA GTX 950M
Windows 10.
I play on fullscreen mode.
posted
I downloaded the new update and the game continues to crash on startup. I legit can't do anything before it stops responding. Any one have any ideas on what I should do?
show more
Please sign in to reply.