1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
show more
posted
PC Specification :
Intel Core i5-4200H
GTX 960M
8GO DDR3
Win 7 64Bits

I used to be at stable 240 fps on the Stable build, but with the implementation of the forced compatibilty mode with Nvidia GPU, my FPS are not stable and are around 80-90 while having latency. This does not happen on FallBack. (Ps : I play with Fullscreen, borderless mode brings latency)
posted

Taiko gameplay is really choppy, like it is running on 30fps, even though the counter is well over that. With DT it has the same symptoms but worse.
Fullscreen, reduce dropped frames option does nothing.

Fps limiter doesn't work, only produces different problems like notes lagging back and forth while scrolling.
Vsync is the only limiter that works, but even that has lower performance on DT and does random back and forth lags once in a while.

This occurs on my laptop as well, although it has lower specs.

I don't seem to have a gl_info.txt file.

Tried cutting edge and stable as well, though I've had this problem for a really long time now.

log: http://puu.sh/nkgp6/360e1c8ab3.log
posted
I play Mania and i feel choppy on some beatmap but only on the beginning, it make me fail.

It was because my offset goes so high, now it run normally.
posted
My game is lagging in osu! mode (other modes works perfectly fine, maybe lag when combos around 240+ in CtB, arond 500 in Mania, and a lot of misses in Taiko which jums to 5 fps)
When I spectate/Replay/Auto, it runs smoothly on 350+fps
My driver is up to date
CPU:
Operating System: Windows 8.1 Pro x64
Processor: Intel (R) Core(TM) i5-5200U CPU @2.20GHz (4 CPUs)
RAM: 4096 GB
DirectX version: 11
Display: Intel(R) HD Graphics 5500 (Memory of 2135 MB)
Render: AMD Radeon HD 8500M (Memory of 3836 MB)
posted
i got lag during playing osu! std mode only. including playing with DT mod on on high BPMs. when i watched a replay, seems ok, but watching someone playing on 2

i'm playing with 800x600 res. from 1366x768 (using laptop), no letterbox

specs:
  1. Operating System: Windows 7 Ultimate 64-bit
  2. Processor: Intel(R) Core(TM) i3-4010U CPU @ 1.70GHz (4 CPUs), ~1.7GHz
  3. RAM: 4096MB
  4. DirectX Version: DirectX 11
  5. Render: NVIDIA GeForce GT 720M
posted

lit120 wrote:

i got lag during playing osu! std mode only. including playing with DT mod on on high BPMs. when i watched a replay, seems ok, but watching someone playing on 2

i'm playing with 800x600 res. from 1366x768 (using laptop), no letterbox

specs:
  1. Operating System: Windows 7 Ultimate 64-bit
  2. Processor: Intel(R) Core(TM) i3-4010U CPU @ 1.70GHz (4 CPUs), ~1.7GHz
  3. RAM: 4096MB
  4. DirectX Version: DirectX 11
  5. Render: NVIDIA GeForce GT 720M


Have you enable "reduce dropped frames" and "check issue"
posted
My last post from 4 months ago: p/4618660

Decided to check the lastest/experimental builds again. Lag spikes seem to be gone, but there's still significant input lag compared to fallback which feels smooth and direct. (Both full-screened, no frame limiter.)

Not a performance issue, but there's also the thing about non-fallback not being able to launch on non-primary monitors anymore. It seems like this is a known issue (not sure actually, since that post is 9 months old), but I won't switch before this is fixed because doing it manually every launch is a pain in the neck.
posted
The performance issues just got worse. Like, when moving my mouse in the menu kinda quick even leads to fps drops and it's absolutely unplayable.
i7 4770k
GTX 780#
2560x1440 fullscreen
16gb ram

performance.log: http://pastebin.com/CKTJtScp
posted
The problem I am having:
- My problem don't occur regularly, only sometimes. Something like 1 time per day, and I play about 30~40 minutes per day. In gameplay, and for no logical reason, my game just freezes for seconds (something between 2 and 4 sec). When the game recover from the freeze, I get a lot of misses (and often lose the game).
- My compatibility mode is currently turned off. Haven't tried turning it on.
- I have 2 GPUs: Intel(R) HD Graphics 4600 and NVIDIA GeForce 820M. According to "runtime.log" in my Logs folder, the game is running with Intel(R) HD Graphics 4600. (I'll try to change it to run with the GeForce)
- I'm running on full-screen mode.

I'm looking for the "gl_info.txt" on my osu! folder, but I cannot find it...
I'm on Stable (Latest) now, and I'll switch to Cutting Edge to see if the issue persists. Any notice I'll post the performance.log !

EDIT
I got the freeze while playing on Cutting Edge. It was kind of different of what I'm used to, it was like a combo of lags.
Here the information on performance.log: http://pastebin.com/0dQVUdTL
posted
Problem: Lag spikes(random short freezes, they are random but they cost me a lot)
Compatibilty mode: On or off, there is no difference
Specs: Only having this issue on my laptop(4gb ram, Celeron 1005m, integrated gpu(Intel HD)
I'm running fullscreen, this issue started happening about 5 months ago, I think. Tried reinstalling osu.
I can't provide gl_info, since that file doesn't exist in my folder. There are many people reporting this issue from what I've seen. Please, for fucks sake, fix this already.
posted
In CtB mode, the catcher is "invisible". The fruits still appear, but it's just that the catcher is missing.

EDIT: I discovered that there is a bug with different skins, but with the default skin, it's fine.
posted
my retry and watch again buttons are gone all of a sudden and nothing happens when i click around the area




some of my skins have this issue while other skins don't
this only happened after the update a few days ago
posted
Seriously guys, do you need some fucking logs or something maybe? I am willing to cooperate just say what you need. Just fucking notice us and stop my fucking osu from lagging!
posted
the Latest update have problems for me.
-After clearing a map on std,the screen stays black and will not go back to menu screen,the only way i can get out of there is by using task manager ive had compability mode switched on and off,this doesnt resolve the problem.
-at the song selection screen.the cursor is not moving around smoothly
-if i turned compability mode off,when im playing a beatmap,the cursor sometimes doesn't respond,ths ends up making misses for me
oh and sorry for my english
posted
Computer Stats (Provided by DXDiag)

System Info
Windows 10 Home 64-bit
Processor: AMD E1-2100 APU with Radeon(TM) HD Graphics (2 CPUs), ~1.0GHz (osu! is using both)
Memory: 6144MB RAM
Available OS Memory: 5602MB RAM
-
Display Info
Card name: AMD Radeon HD 8210
Manufacturer: Advanced Micro Devices, Inc.
Chip type: AMD Radeon Graphics Processor (0x9834)
DAC type: Internal DAC(400MHz)
Device Type: Full Device
Display Memory: 3296 MB
Dedicated Memory: 495 MB
Shared Memory: 2801 MB
Current Mode: 1366 x 768 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: unknown

Stable (Latest)

- What kind of performance problems are you seeing? Low framerate throughout the game? Lag spikes? How often? How long do the spikes last?
My performance problems are with lag spikes. 1 - 4 lag spikes for a minute.

- Is compatibility mode turned on in options? Can you turn it off?
It has always been off.

- What GPU are you running on? Do you have two GPUs in your PC? Have you tried both?
As far as I know of, it only has one GPU. (AMD Radeon HD 8210)

- Are you running fullscreen? If not, please try this before posting.
I've always had it on full screen.

- Switch to cutting edge and wait for the lag spikes, then include performance.log from the Logs folder in your osu! folder.
Link to file: https://www.dropbox.com/s/y2tk8gruwc73e ... e.log?dl=0 (must download file to view - please message me to get a copy and paste instead)

- Video showing exactly what you are experiencing.
Will provide later.
posted

endou10ma wrote:

-After clearing a map on std,the screen stays black and will not go back to menu screen,the only way i can get out of there is by using task manager ive had compability mode switched on and off,this doesnt resolve the problem.
I'm having the same problem, but the way i get out is alt + F4 and the song i just played doesn't save the score. Also, i tried switching to cutting edge but it seems normal.
posted
I just did the update, and now i cannot use my keyboard.
Anyone else having this issue?
posted
I'm trying to play my beatmaps after updating to the most recent update, and what keeps happening is that the song lags behind the beatmapping and it's severely throwing me off.
posted
Windows 10
AMD Radeon 2600 PRO
Intel Pentium 3 2,8GHz
1024MB RAM

Stable (Latest).
In every skin game wont render sliderbody and I cant fix it.

Debug_DisableSliderRendering is 0 and ForceSliderRender = 1.
Also when I'm turning compatibility off, problem not solving. (same thing at fullscreen)
posted

yukarichanxx wrote:

When i update my osu! and i open i always see white scree :angry:
Me too :cry:
show more
Please sign in to reply.