[resolved] Cant ge 144Hz In fullscreen :(

posted
Total Posts
9
Topic Starter
Anime is haHAA
Problem Details:

I get 144Hz in windowed but my mouse feels laggy in windowed so im wondering how i can have 144hz in fullscreen

Video or screenshot showing the problem:



osu! version: 20150812.11 (latest)
Trosk-
If you have 144Hz selected on Windows, you will have 144Hz on Fullscreen.

Arcane

Trosk- wrote:

If you have 144Hz selected on Windows, you will have 144Hz on Fullscreen.

OMG i got the same!!! 0.0 :33

And yes you need to go to your desktop

rightclick select : screen resolution
rightclick the 144hz screen
go to ''proporties''
then click ''Monitor" (As Trosk- has shown)
and then set it to 144hz
Or if you have Nvidia you can set it in Nvidia Experience when you go to the Monitor tab
Trosk-

Arcane wrote:

Or if you have Nvidia you can set it in Nvidia Experience when you go to the Monitor tab
I believe that it doesn't work if you don't set it on Windows. Just set it on Windows like I said earlier and you are good to go.
Topic Starter
Anime is haHAA
Already have it set on that but still wont get 144hz in fullscreen :(
VeilStar
I vaguely recall this being an issue on Stable. Should be fixed in the Beta & Cutting Edge release streams though. (Don't quote me on that.)

Could you check if it works properly in Beta release stream? You can switch to it from the options menu.
Trosk-

VeilStar wrote:

I vaguely recall this being an issue on Stable. Should be fixed in the Beta & Cutting Edge release streams though. (Don't quote me on that.)

Could you check if it works properly in Beta release stream? You can switch to it from the options menu.
It is actually an issue on Stable. If you set Fullscreen mode it change the mode of your monitor from 144 to 60. I just tried and is what happens.
Topic Starter
Anime is haHAA
THANKS GUYS <3
Jose

AkameYuno wrote:

THANKS GUYS <3
I know that this is already solved. I have the same problem and wanted to add something to the solution.

Since it's a problem with stable version, you can also play full screen 144hz on stable, if you go windows mode and then (1920x1080 Borderless). If you experience some input lag in borderless mode try doing this:

right click osu.exe > Properties > compatibility Tab > Mark: Disable visual themes, Disable desktop composition.



I hope this help other people that is having the same issue with full screen :D.
Please sign in to reply.

New reply