[resolved] Wacom Tablet Area on Windows 10

posted
Total Posts
13
Topic Starter
Kyoja
Problem Details:

I just installed Windows 10 and wanted to play some osu! and immediately noticed that my tablet area is completely messed up.
Not only is the range where it should be totally off, i also have a second cursor on my desktop behind where i always click on stuff and get thrown out of osu!
If there is anyone having the same problem or even having a solution please give me some advice... (i rly wanna play osu! now ;_;)




osu! version: 20150731.2 (latest)
Trosk-
Update your drivers to the latest version. Probably you don't have them and they are not working properly on Windows 10. http://us.wacom.com/en/support/drivers/
Shiyzo
Or if it's not drivers, just set the tablet area back to how it looked before you installed Windows 10 at Wacom Tablet Properties?
VeilStar

anywow wrote:

i also have a second cursor on my desktop behind where i always click on stuff and get thrown out of osu!
Disable the 'Map absolute raw input' setting. It does this on windows 8 and above. Also make sure your sensitivity is at exactly 1x.
Topic Starter
Kyoja
If its at exactly 1x, my cursor doesnt move smooth and has little creases in it... :/

its nearly impossible for me to do any jumps like that
Trosk-

anywow wrote:

If its at exactly 1x, my cursor doesnt move smooth and has little creases in it... :/

its nearly impossible for me to do any jumps like that
Just in case, do you have Windows Ink disabled on your Wacom Drivers? Also, disable OS TabletPC support option on osu! if you have it enabled.

Do you have those creases on Windows too or are they happening only on osu!?
Topic Starter
Kyoja
Its only on osu. Its like when youre having frame drops and your kinda drawing a circle, but it doesnt get round like it should.

And yes, those things are disabled
Trosk-
Then I don't know.. I don't think this is gonna fix it, but give a try to Beta or Cutting Edge release stream.

I'm sorry, but I don't have any more ideas at the moment...
XinCrin
I'm using Windows 10 and I use a wacom tablet but everything works perfect for me. Weird issue

RBRat3
If you have a tablet preference set for osu in the wacom tablet properties the mapping may have gone out of wack which has happened to me on rare occasions on 7 & 10 and differing differing tablet models normally the fix for me is just swapping the active area to another monitor and back.

Outside of not having multiple monitors to swap to I'd delete the preference and re-establish a new one to see if it works.

(also make sure raw input isnt on in osu! options)
Topic Starter
Kyoja
I got to fix the problem with the second cursor, but the cursor is still creasing because of the mouse speed 1x which i cant change on win 10...
TheVileOne
Why can't you just change your tablet settings to act the same in Windows 10?
- Isozaki -

VeilStar wrote:

anywow wrote:

i also have a second cursor on my desktop behind where i always click on stuff and get thrown out of osu!
Disable the 'Map absolute raw input' setting. It does this on windows 8 and above. Also make sure your sensitivity is at exactly 1x.
I use Hunion 420 osu! dedicated tablet and I had the issue of my pen area was feeling either too big or too small all the time and my pen too responsive and if it wasn't for this post I would've been still using that option, now my pen is back to normal and I can play osu on W10 :P
Please sign in to reply.

New reply