[resolved] The new OpenGL update...

posted
Total Posts
29
show more
Trosk-
Do you have pending Windows updates? Also, are you sure that you have your GPU drivers properly updated and installed?
Topic Starter
[ Niku ]
yes
Trosk-

[ Niku ] wrote:

yes
Yes what? O_o Windows updates or the other thing?
Topic Starter
[ Niku ]
both is properly installed and up to date
TheVileOne
What are your system specifications?
peppy
switch to cutting edge (hold shift while osu! is starting) and paste the contents of gl_info.txt into this thread after it is created in your osu! directory.
Topic Starter
[ Niku ]



4 GB RAM
windows 7 64-bit
notebook model: HP ProBook 4730s

this are my notebook specs if something is missing tell me
Topic Starter
[ Niku ]

peppy wrote:

switch to cutting edge (hold shift while osu! is starting) and paste the contents of gl_info.txt into this thread after it is created in your osu! directory.
dunno what gl_info.txt is or where too find it in my directory><
Trosk-

[ Niku ] wrote:

dunno what gl_info.txt is or where too find it in my directory><
If you changed your release stream to Cutting Edge, you will find it on your osu! instalation folder.
Topic Starter
[ Niku ]


i think its in german so could you say if its the first the second or the third option cause i cant translate cutting edge in any of this words in german><
and when i try all 3 there is no new txt image in my osu folder popping up. there are still the same as before
Topic Starter
[ Niku ]
i tried something out.

i started osu and put in the osu config this options



my osu!.cfg also said that my release stream is stable.

then i close osu and start it again too change it to experimental for example and then start osu.



normaly when i open my osu!.cfg again it should say on the release stream then new option i choose but i don´t it still says stable.



i tried it out like 3 times and it always says release stream = stable
Trosk-
Change _ReleaseStream to:
_ReleaseStream = CuttingEdge
Topic Starter
[ Niku ]
i changed it to cuttingedge but it still shows me that it is on stable even when i change it in the osu!.cfg
and when i try too change it in osu it just refreshes and says osu is up-to-date but dont change from stable too cuttingedge><
Bara-
It's the 'Experimentell' one
Dutch and German are so alike sometimes xD
Trosk-

[ Niku ] wrote:

i changed it to cuttingedge but it still shows me that it is on stable even when i change it in the osu!.cfg
and when i try too change it in osu it just refreshes and says osu is up-to-date but dont change from stable too cuttingedge><
If you are gonna change it from the .cfg, you need to close osu! before doing it.

Also, install this for a moment and take a screenshot of your System specs.
Topic Starter
[ Niku ]


y i know tried both first changing it in the osu!.cfg
and then in osu and when i try it in osu, it just freezez and says i have to close osu or w8 for a response
Topic Starter
[ Niku ]

baraatje123 wrote:

It's the 'Experimentell' one
Dutch and German are so alike sometimes xD
true:D
Trosk-
Could you do what is mentioned here and see if you have the correct drivers installed?

If it's showing "Microsoft Basic Display Adapter", you should install these drivers.

Install them and see if it works.


By the way, your CPU temperature is really high, you should take care of that, and clean the fans if they have a large amount of dust. (If you can and know how to do it, since you are on a laptop)
Topic Starter
[ Niku ]

Trosk- wrote:

Could you do what is mentioned here and see if you have the correct drivers installed?

If it's showing "Microsoft Basic Display Adapter", you should install these drivers.

Install them and see if it works.
already done that like i said at my first post in this thread

and my notebook is pretty old so its "normal" that he is so hot. i clean them every month. cant do a lot against it cause my notebook needs too work more to keep running the system cause of new updates or programms i need to run for my school work but ill keep that in mind ty
TheVileOne
If it's looping you should just downloading the soft installer again, and put it in your osu! folder and run it. Also changing the stream type should trigger a release update unless something is really wrong.

If you can get on cutting edge it will create the text that peppy asked for.
show more
Please sign in to reply.

New reply