Osu REALLY LAGGING [Resolved]

posted
Total Posts
9
Topic Starter
EvianBubble
Hi there, I just started up Osu! today and it was as laggy as hell. I could barely even move the mouse to click the "exit" button. I re - installed and it's still the same. I remember something popping up and asking if I want to switch to something renderer (?) because my graphic card can't support Pixel Shader or something like that, but it was working fine in the past. Any help on this?
EDIT: Providing comp. info might be helpful, amirite? I'm running Windows 7 Home Premium and have a ATI Radeon 2100 graphics card. Seriously don't know why this is happening, it was fine yesterday ...
Xanek
Try restarting your computer, that worked for me once
anonymous_old
Maybe you upgraded/changed a driver and it just took effect? Try reinstalling your graphics drivers.
Topic Starter
EvianBubble
Okay so I tried restarting but it didn't help. I re - installed drivers but it didn't help very much either. Interesting thing is before Osu! opens my desktop kind of flashes and enlarges for a second and same then when I exit too. Kind of weird, I think I've seen that once or twice before ... anyways, any other suggestions would be appreciated :?
Bullsh0t
It might be that your computer is infected with a virus. Try to do a virusscan, to be sure. If that's not it, I have no idea.
Gabi
do you play in fullscreen or windows mode?

also what did you download before this started to happen?
Topic Starter
EvianBubble
I ran an anti - virus check and cleaned my computer, but it's still happening. I play in fullscreen mode (I didn't even know windows mode was possible). If I remember correctly, I didn't download anything unusual before starting Osu! up ... I just remember that my beatmap had just gotten ranked and I wanted to play it, but unfortunately that was not to happen
FRAPS gave me 2FPS today. Tried running it as administrator and compatability mode for Windows XP SP3 and Windows Vista SP2, but none of them worked
awp

EvianBubble wrote:

Interesting thing is before Osu! opens my desktop kind of flashes and enlarges for a second and same then when I exit too.
That's your display adapter at work. That should happen with virtually every fullscreen application that doesn't run at native resolution/colour mode etc. and is perfectly normal.
Topic Starter
EvianBubble

awp wrote:

EvianBubble wrote:

Interesting thing is before Osu! opens my desktop kind of flashes and enlarges for a second and same then when I exit too.
That's your display adapter at work. That should happen with virtually every fullscreen application that doesn't run at native resolution/colour mode etc. and is perfectly normal.
Ah okay, that's good to know XD Also, problem fixed, I went into the options menu and changed the renderer from OpenGL to DirectX. Sorry for the trouble everyone :P
Please sign in to reply.

New reply