1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
show more
posted
doesnt work
posted
Move the osu!.<username>.cfg out of the folder and try again, probably the file is broken
posted
i got no cfg with my username
its just cfg with my system name and numbers and osu.cfg
posted

bomboy2121 wrote:

i got no cfg with my username
its just cfg with my system name and numbers and osu.cfg
My Bad, i meant that
posted
which one.....?
posted

bomboy2121 wrote:

which one.....?
There is only one:



just the "osu!.<pcname>.cfg"
posted
still doesnt work
maybe because my system name is in hebrow so when i quit its "osu.cfg" without the system name and osu cant read it?
posted

bomboy2121 wrote:

still doesnt work
maybe because my system name is in hebrow so when i quit its "osu.cfg" without the system name and osu cant read it?
That might be although it should work with unicode as well.

Hmm that could be the issue though.
Say, do you have two "osu!.cfg" files?
If so, open both and delete the one that is a lot longer.
posted
i only got the "osu.cfg" and when i open it, its almost completly empty.
theres only
_ReleaseStream = Stable
_UpdateFailCount = 0
posted

bomboy2121 wrote:

i only got the "osu.cfg" and when i open it, its almost completly empty.
theres only
_ReleaseStream = Stable
_UpdateFailCount = 0
Seems pretty broken, delete it then. After starting osu the file will create itself again
posted
it did
thats whats inside the file after deleteing iit for the third time
posted

bomboy2121 wrote:

it did
thats whats inside the file after deleteing iit for the third time
Hmm your osu seems broken then.
Try to download the game and replace the current osu!.exe in the folder with the downloaded one, delete the .cfg file and run the new osu!.exe and see how it works.
posted
yap!
osu was broken
i re-installed it and now its all working! :D

thanks for the help olivarus! ;)
Please sign in to reply.