1. osu! forums
  2. Other
  3. General Discussion

posted
I want to disable aero in windows to improve mouse accuracy and remove delay, and disabling it does its job, but when I disable it all of a sudden the mouse randomly tears and horizontal cuts appear randomly when I do anything. (a visual issue) Is there a fix? How do I make my computer continue outputting well with aero disabled?
Thanks!!!
posted
Mine works perfecly fine in Aero, I'm not sure why it would not.
posted
Aero works fine for me .
posted
ensure that your graphics card drivers are up to date.
posted
Disabling aero made me play better.


Results may vary.
posted
tearing is not lag
increase fps, make it something that isn't a multiple of your screen hz
Please sign in to reply.