[resolved] The 'Use alternative font' option not working

posted
Total Posts
4
Topic Starter
Richard2q2
Problem Details:
My osu's font randomly changed to a weird looking one. When I go the settings to change it, I press the option but nothing happens.

Video or screenshot showing the problem:




Ticking and unticking the option does not change the font.

osu! version: 20150305 (latest)
Nathanael
Ah, Comic Sans. It wasn't removed yet. That happens if your system date is currenty at April 1st.
MillhioreF said something about this getting removed but I'm not sure if I should confirm this issue or not...
VeilStar

Nathanael wrote:

Ah, Comic Sans. It wasn't removed yet. That happens if your system date is currenty at April 1st.
MillhioreF said something about this getting removed but I'm not sure if I should confirm this issue or not...
It's currently the 1st of april in Australia & New Zealand.

Not sure if this is supposed to be it for this yea's april's fools or not though.

MillhioreF's post.

Also, Nath, could you come on IRC for a little bit please?
Nathanael

VeilStar wrote:

Not sure if this is supposed to be it for this yea's april's fools or not though.

MillhioreF's post.

Also, Nath, could you come on IRC for a little bit please?
Probably not. At least Millhi resolved the other thread so I'm doing it the same here.

Unfortunately, I can't go ingame at the meantime. Only at forums for some reason. You can just use the Forum PM, lol.
Please sign in to reply.

New reply