[resolved] Can't Type in Japanese.

posted
Total Posts
13
Topic Starter
Deyvien
Every time I try to send a message in Japanese, nothing is sent. How can I send messages in osu!? This is really frustrating.


osu! version: 20150318.4cuttingedge
blahpy
What exactly is happening? You can't type the message in, or it just doesn't send, or it sends a blank message? I don't have this issue.
Topic Starter
Deyvien

blahpy wrote:

What exactly is happening? You can't type the message in, or it just doesn't send, or it sends a blank message? I don't have this issue.
Apparently it's blank messages for me, my friend can see what I'm typing, I just can see what I sent. I already tried changing the font. Doesn't work.
Wingman626

Deyv wrote:

blahpy wrote:

What exactly is happening? You can't type the message in, or it just doesn't send, or it sends a blank message? I don't have this issue.
Apparently it's blank messages for me, my friend can see what I'm typing, I just can see what I sent. I already tried changing the font. Doesn't work.
im assuming you've changed your keyboard settings via computer to type in japanese with MS-IME?

well, theres only one thing i can think about. i use to do this all the time to play JP Games with an English Windows OS so Characters can appear fine instead of just showing me boxes and blank spaces and to avoid bugs::

have you tried running osu as a "Japanese Locale"?

i dont think you need too, since JP Characters Appear fine in the JP lobby, so typing it shouldnt be a problem; but it could be worth a shot
VeilStar
Are you sure it's not simply the setting shown in the screenshot below?
Wingman626

VeilStar wrote:

Are you sure it's not simply the setting shown in the screenshot below?
will you look at that...

theres an option for that? holy hell

oh well, im assuming that option is for foreign characters in general and not what OP wants to type and send
FrzR
weeaboo lolololol

You can type in Japanese by adding a Japanese setting to your keyboard in control panel>keyboard.
CuboidBeats
Download the Japanese language pack.
FrzR

CuboidBeats wrote:

Download the Japanese language pack.
Windows should have that already but can't go wrong with downloading though. Just in case when user sees squares on a different language.
Topic Starter
Deyvien

VeilStar wrote:

Are you sure it's not simply the setting shown in the screenshot below?
Lol oh wow, thanks~ That was the issue.
Topic Starter
Deyvien

Fr33z3R wrote:

weeaboo lolololol

You can type in Japanese by adding a Japanese setting to your keyboard in control panel>keyboard.
I'm not even close to a weaboo lol. I'm not obsessed with Japanese culture, Anime and/or Manga. I'm not trying to be Japanese, I just find the language very easy, and fun.
VeilStar

Deyv wrote:

Lol oh wow, thanks~ That was the issue.
Found it kinda funny that everyone was saying something different, when I was 98% sure it was just that option that was the issue.
Anyhow, glad it's fixed. :p
Wingman626

Deyv wrote:

Fr33z3R wrote:

weeaboo lolololol

You can type in Japanese by adding a Japanese setting to your keyboard in control panel>keyboard.
I'm not even close to a weaboo lol. I'm not obsessed with Japanese culture, Anime and/or Manga. I'm not trying to be Japanese, I just find the language very easy, and fun.
i dont really think you can be a weeaboo untill proven guilty.

im surprised you find the language easy and fun, ive been studying it for about a year and i still cant get it down right.

i mean, if you can speak the language perfectly fine to have a conversation, then by all means, do it if you'd like. that doesn't make you one
i mean, in the future; for my career path, i have to visit and probably go to a school their if i can do that. does that make me one? i don't think so

VeilStar wrote:

Deyv wrote:

Lol oh wow, thanks~ That was the issue.
Found it kinda funny that everyone was saying something different, when I was 98% sure it was just that option that was the issue.
Anyhow, glad it's fixed. :p
im suprised there an option for that. i mean, i thought the option was to filter foreign characters in specific language lobbies. guess i was wrong.

still, problem is fixed either way

Cheers :):)
Please sign in to reply.

New reply