community forum

[resolved] [confirmed] [web]Difficulties not appearing on website.

posted
Total Posts
30
show more
Taeyang
HoundOfTindalos
Glad I'm not the only one with this issue.
https://osu.ppy.sh/s/290283

The difficulties I made show up fine, but -Famous-'s Insane difficulty isn't there. I've tinkered around with a few things trying to fix it but since a few people here are having this issue I'm guessing it's server-side?
-Hanashi-
Happened to me too.
Yuzuriha's Insane is not displayed on the front page of the map, but is listed on the forum page.
https://osu.ppy.sh/s/287893
Natsu
Imoera
here too
drum drum
going to confirm this because people keep having this
-Hanashi-
Now I guess it's half fixed?
The difficulty pops up, but no difficulty star and star difficulty. >.<
https://osu.ppy.sh/s/287893
Topic Starter
Arphimigon

-Hanashi- wrote:

Now I guess it's half fixed?
The difficulty pops up, but no difficulty star and star difficulty. >.<
https://osu.ppy.sh/s/287893
Can confirm that https://osu.ppy.sh/b/660695
mancuso_JM_
Bladesu
Yup same here.
Topic Starter
Arphimigon
Seems to be fixed on my end.
sheela

Arphimigon wrote:

Seems to be fixed on my end.
Same on my end.
-Hanashi-

Arphimigon wrote:

Seems to be fixed on my end.
Yumikoi
How did you guys fix this, does updating the map until it shows work? I have the same problem with my map
https://osu.ppy.sh/s/295509
mancuso_JM_
This is not fixed at all! I submitted a new map and I had the same problem. (https://osu.ppy.sh/s/29615).

It looks like in my other map it got fixed after some days, but still, looks bad.
Okoratu
https://osu.ppy.sh/s/237854

difficulty calculation where
Factorial
Try making a new diff template and go to the other diff you already submitted and upload it. After that diffs properly appear now including the diff template.
Then delete that diff and reupload.
Tom94
Does anyone still experience this?
abraker
I rechecked every map mentioned on this thread and don't see any symptoms of the issue reported here.
Tom94
I'll mark it as resolved for now. Feel free to create a new thread about this if the issue re-appears. ;)
Please sign in to reply.

New reply