community forum

[resolved] [confirmed] [web]Difficulties not appearing on website.

Total Posts
Topic Starter
Problem Details:
I submitted a map around a month ago which was a collection of 6 maps I made, now recently I've updated it with some new maps and removed a few, however on the website the difficulties don't appear anymore.
The download on the website still works, all the difficulties, mp3s and BGs are there and work perfectly after being downloaded, however they don't show up on the website anymore.
I've tried updating around 5/6 times. The maps change but difficulties still don't appear.


(Additional info: Submittal and updating works exactly the same as before, and I can update the difficulties, but they still won't appear on the website, just on the dl)

Video or screenshot showing the problem:

osu! version: 20150305
Multiple mp3s are no longer supported
Merge them into one mp3 (which will be a really long one then)
Redo the timing then
Topic Starter
Aight I'll try (may aswell make a marathon then)
I'll update here when I can.

my map has no difficulty as well, and it doesn't contain multi mp3
actual difficulty is ☆3.02 hard and ☆4.84 lunatic
Topic Starter
I made the mp3s into one mp3, then used the same folder name and attempted to submit (and hopefully delete the other mp3s) but now it says I'm not the creator:
I have made sure it is my name on the Beatmap Creator, and I've tried various settings with BeatmapID and BeatmapSetID (0, 1, and the old ID my map used to have 660248) but it won't register.

More Info:
If I try and submit ever, my BeatmapID reverts back to 297949 and BeatmapSetID to 89964, neither were my old post.
The new map I've tried to override the old one with is here:
(If by any chance it is called 'The osu! Keyboard' then that's fine since I named it that for before I submitted the collection two in the first place)
Professor Gila
It happened again (previously no star rating)? I can't believe it... :( . This time, the case is no diff name...
only happened to me after i changed the title of a previously submitted map first submission worked fine but the title needed to be changed so i did that.

after second submisson the difficulty stopped displaying and now bss isn't submitting new uploads for some reason (gets stuck on "distributing to global network")

update issue seemed to be a problem with bss and it's fine now
also happen on my map

Same for my map

Insane is not shown on the website.
This probably didn't go well then
Glad I'm not the only one with this issue.

The difficulties I made show up fine, but -Famous-'s Insane difficulty isn't there. I've tinkered around with a few things trying to fix it but since a few people here are having this issue I'm guessing it's server-side?
Happened to me too.
Yuzuriha's Insane is not displayed on the front page of the map, but is listed on the forum page.
here too
drum drum
going to confirm this because people keep having this
Now I guess it's half fixed?
The difficulty pops up, but no difficulty star and star difficulty. >.<
Topic Starter

-Hanashi- wrote:

Now I guess it's half fixed?
The difficulty pops up, but no difficulty star and star difficulty. >.<
Can confirm that
Yup same here.
show more
Please sign in to reply.

New reply