1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
Problem Details:

Installed on a mac... Noticed timing was ridiculously off.. Disabled things that are performance-costy.. Which amounted to no obvious improvements.
Then I noticed how it gets a lot better when I adjust the offset. Unfortunately, still getting constant 100s on a -300 offset (maxed out).
Is there any way to skew the offset further? Is there hope or should I just give up this whole osu+mac idea...? :(

osu! version: 20150203.7 (latest)
posted
I've been having odd things playing today, I play a map it feels fine I play it again it feels faster and off.
posted
are you playing through Bluetooth headphones? because there is definite audio lag with that.
posted
The mac version of osu! has a lot of input lag because it's running through WINE. osu! is going cross-platform pretty soon, so if you wait a bit you'll have it running natively on mac.

To answer your question, no, you can't adjust it further than 300/-300. That's the limit, I guess.
posted

Mofu kun wrote:

are you playing through Bluetooth headphones? because there is definite audio lag with that.
Nope ;/

Blaizer wrote:

The mac version of osu! has a lot of input lag because it's running through WINE. osu! is going cross-platform pretty soon, so if you wait a bit you'll have it running natively on mac.

To answer your question, no, you can't adjust it further than 300/-300. That's the limit, I guess.
Thanks! Too bad for that limit..

Can't wait to see native happen :) Also, without meaning to sound impatient, about what sort of timeframe does "a bit" mean? (Thinking of bootcamp to make things easier if its more than a month or 2..)
posted

Kshadow310 wrote:

Can't wait to see native happen :) Also, without meaning to sound impatient, about what sort of timeframe does "a bit" mean? (Thinking of bootcamp to make things easier if its more than a month or 2..)
Within this year
Please sign in to reply.