community forum

[Archived] Enter not working properly in chat ( sometimes, randomly )

posted
Total Posts
12
Topic Starter
Pink Guy
So I looked and i didn't see that anyone else had this same issue ( although i might not have looked hard enough ),
but sometimes when I go into the chat after playing for a bit ( amount of time in game varies ) when i try to type something then press enter, I cannot send the message. Then if i restart osu! and open chat, type in what i want again, then press enter, it works. (edit) I also needed to add that during this the escape button functionality will only work either during a song or at main menu, if i try to use it to return to the main menu from song selection nothing happens, or anywhere else besides the exceptions i mentioned.

So far i have tried figuring out what could possibly cause this but I am clueless, as far as I know I'm not muted, and I haven't had any infringements.

This is more annoying than really a problem, can still play the game fine and everything works properly, until this happens and this is the only issue i have had. I am not on cutting edge either.

This is not an issue with my keyboard either as it works fine everywhere else and it is practically brand new. The only thing I can think of would be a compatibility issue, but that doesn't really make any sense, since if that were possible the keyboard would never work in the game. (edit) need to add that this also applies to my laptop keyboard as well.

Please look into this as I am probably not the only one who has ever ran into this issue, although it could be possible. Unfortunately I can't really take a screenshot of this problem, so hopefully my explanation was clear enough. Appreciate all the help I can get, very confused right now. :shock:
VeilStar
I have no Idea what to suggest. Just wanted to drop this in here, as it's somewhat related.
Topic Starter
Pink Guy
just wanted to drop by here and say that this still happens to me. Would be nice if I knew any solution.
jbax1899
Hopefully bumping this isn't an issue. I figured it would be better than creating an identical post. I've had this same issue for about a year now, any fixes would be great.
Bakawashii
I have the same issue.That would be lovely if someone find a solution.
therealnotkas

Bakawashii wrote:

I have the same issue.That would be lovely if someone find a solution.
i also have the issue
Tenshichan
Bumping this because it started happening to me recently, its really annoying especially when you want to talk to people spectating you
Topic Starter
Pink Guy
This is no longer an issue for me ever since i got a new PC. So I'm not sure if it was because My old computer used Windows 8.1? I have windows 10 now.

Also It makes no sense that this was archived as a resolved issue when nothing has been resolved or even looked into? Not sure if it was an actual persons decision to do this or an automatic response. If it was a person then i'm not sure how you ever expect issues to get resolved if you just archive and hide them without ever resolving anything. When I'm sure everyone could benefit from this issue being looked into.

I'm clearly not the only one who has had this problem if people were able to find this archived post out of frustration or confusion. And it is really frustrating to see that 5 years later it is still a problem for some players. these are just the ones that actually looked it up. I'm sure that there are others who have just decided to deal with it because they never found an answer.

The least someone could do is leave a post stating that there was no way to resolve the issue, or try to ask questions to get more info in order to come closer to a solution. But apparently nobody cares about it.
Death
Threads are automatically archived if there haven't been any replies for a while, it was not moved manually. The subforum name that it gets moved to just so happens to be "Resolved Issues", but both archived threads and actual resolved issues get moved here.
Topic Starter
Pink Guy
Thanks for clearing that up. I figured that might be the case. I just feel bad for the players still dealing with the issue, and it doesn't seem like anyone has looked at this at all. So it still doesn't change the fact that there hasn't been a single reply of any significance in regards to the issue.
Death
It's possible there is an application that happens to be taking focus away from the game when chat is opened, or in the same vein, an application that is putting an overlay on the game that is somehow preventing the use of the enter key in some situations. Considering you are no longer having this issue, that will be pretty difficult to confirm.

In any case, when something like this happens a good troubleshooting step is to try and close any other applications you have open that you don't need to have open for the game to run properly.
Topic Starter
Pink Guy
When this occurred no major applications were ever present. The only thing I ever thought it might be is the actual processes on my old laptop that were there in order to run special functions on the keyboard "Fn". I would be curious to know if the other users here also are using laptops with special functionality on their keyboard. Also what OS they are using etc. This is a program that without it the keyboard does not work at all as far as I know.

I would be willing to boot up my laptop to try and reproduce this if someone was going to actually try and resolve it. However the issue would happen seemingly randomly so I honestly wouldn't know what to do to even attempt to reproduce the issue.

It would probably be more helpful if one of the other users here still experiencing this issue troubleshooted and gave some information since it might be an entirely different cause than whatever caused it for me. But I am glad that there is at least someone trying to help so thanks.
Please sign in to reply.

New reply