1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
show more
posted

Scarlet Evans wrote:

Relax mode includes NoFail, so you don't need NF while playing Relax. They are currently mutually exclusive - trying to turn on one of them automatically turns off the other one, if it's active.

It works good "normally", but it looks like it wasn't reconsidered after adding Target Practice. You immediately lose (end game) in Target Practice after miss, unless you put NoFail on. It's good to do it, if your main goal is to train very wide jumps, as it takes a time for notes to spread wide enough.

The problem is - you immediately lose after missing a note in Relax too and, in contrary to NoMod Target Practice - you can't put NoFail on, because it's mutually exclusive with Relax.

I really love and often use practice game mods, which for me are Relax, Target Practice AutoPilot and Auto =) I would like them to work as best as they can and I think that being able to play TP with Relax on could be even more useful, practical and helpful, if it could be played without failing.

To sum it up: Maybe this could be re-considered and Relax Target Practice could be played with NoFail on?

Or maybe You could go even further and make Relax/AutoPilot independent from NoFail, in other words - make them fail-able, like in this feature request: t/421892
This post is only for let to know issues on the latest cutting-edge release, not to post feature requests. Go to here 4
posted

tonystarks2 wrote:

This post is only for let to know issues on the latest cutting-edge release, not to post feature requests. Go to here 4
At first, there was no Target Practice, it was added later. There was no use for NF + Relax. But, after adding Target Practice, it became possible to play it on NF to prevent from dying, but Relax was torn out off this feature. If yes, then it is only natural that you should be able to turn NF on it then, but... they are mutually exclusive even with Target Practice?

Do you got what I mean? Depending on the perspective, it can be bug/issue, especially without proper clarification, as players can suspect that this was just missed. Someone could forgot about this perk, or just don't give it enough thoughtfulness.
posted
Maybe this affects more than only Cutting Edge.
Here is it, it has happened more than 1 time on this map.
Also I don't play with any offsets.
The bug is that I have 100% but on the indicator at the bottom it still says i've gotten 100's
https://osu.ppy.sh/ss/4560226
posted

KorFeN wrote:

Maybe this affects more than only Cutting Edge.
Here is it, it has happened more than 1 time on this map.
Also I don't play with any offsets.
The bug is that I have 100% but on the indicator at the bottom it still says i've gotten 100's
https://osu.ppy.sh/ss/4560226
Slider starts are more lenient. You can hit them in the 100 range and still hit the slider perfect.
posted
Some windowed resolutions like 1366x768 or 1360x768 causes this black bar on the right side. For 1280x720 and 1920x1080 (and I suppose for all the 16:9 resolutions) it woks fine.
http://puu.sh/ndvo9/9e0a34a782.png

Edit: Also, forcing compatibility mode cause me huge input lags, like 10ms more than before.
posted
I am also having huge latency issues with forced compatibility mode. I've been using an NVIDIA Optimus system and haven't had any problems with the game for the last few months without having to enable the compatibility mode. Therefore having the ability to turn it off again would be really appreciated.
posted

Flat Cat wrote:

I am also having huge latency issues with forced compatibility mode. I've been using an NVIDIA Optimus system and haven't had any problems with the game for the last few months without having to enable the compatibility mode. Therefore having the ability to turn it off again would be really appreciated.
Same here. My frame time went from 4.5 ms to around 6.5 with the latest update, and alt+tab'ing out of osu makes the screen flicker for a second or so now. Had no issues running without compatibility mode before.
posted
went to open osu today and it updated and then got stuck in some loop trying to open, couldnt end task or anything

vid of task manager showing the loop https://www.youtube.com/watch?v=A8kqqsM ... e=youtu.be
posted
Yeah, same issue here. I don't imagine the issue will last very long, but until it's resolved, you can still open osu! with a different release stream: press shift when the game is trying to load and it will bring up a menu where you can select something else.
posted
Referring to the issue I described a few days ago, I thought that giving more details might prove to be useful, so here are two screenshots of the game's framerate with and without the compatibility mode,

with:


without:


Both of the screens were taken in the main menu, the graphics card I use is NVIDIA Geforce GTX765M. As I said before, despite using the Optimus technology I have never had any problems with the compatibility mode being disabled.
posted


Anyone else getting this?
posted
Got black screen in all resolutions with/without full screen. Please fix!
posted
Problem Details:
Osu crashes when i plug out my headphones from rear headphone jacks.


The second one is rear headphone jack.

osu! version: 20160304cuttingedge
posted
This just kinda happens with most things.

For example, If you are on youtube and watching a video and unplug the audio device, Most likely the video still crash and stop.

Programs and things don't like audio devices being lost all of the sudden.
posted
Seems to only happen on cuttingedge (and possiby beta, haven't tested) - osu! just hangs a few seconds after plugging it out and doesn't ever recover. Merging this to the appropriate thread.
posted
Auto gets bugged while restarting, after toggling on/of Ignore Beatmap Skin.

Let's say you are watching Auto playing a song. You hover your mouse towards the bottom edge of the screen and change (toggle on or off) the "Ignore Beatmap Skin" option. You will get a message:

Please restart map for changes to take effect.

If you do ([Ctrl]+[R] or [~]), then the song will restart, but... it will start playing from the place you was in the moment of restarting (with possibility for Auto to start making errors from that moment onwards... or at least in the time neighbourhood of this moment, after restarting... or most likely both).

If you restart again, no matter how many times you will restart, auto will be frozen, until you reach this point again, missing everything that was before.


If you change "Ignore Beatmap Skin" and restart again, this will repeat, but with reference to the new moment in time. So, changing it at the very start of the song and restarting quickly can make Auto to play the whole song again. However, you can change it later and make auto miss even greater part of song. It doesn't show misses and Accuracy change before you reach the restart moment though, so it's delusional 100% before that.


It checked other versions and it affects all game releases, except Fallback. :!:





There's also one more thing about restarting, while watching Auto, even without changing any settings, that probably doesn't work as intended. Nevertheless, for me it's a feature, not bug, and I will be absolutely exploiting it with premeditation! That is:

In past, if you stopped watching Auto's gameplay, the Auto mod persisted as toggled on. For some reason I don't know, it was changed to be automatically toggled off, after the song ends or get cancelled with [Esc] key.
However, if you restart Auto's gameplay even once, then either after song ends or is being ended with [Esc], it will still be toggled on.


I hope this one is intended and it's not bug, because I like to use Auto for the songs I don't know or I want to learn better, especially for playing Flashlight. You keep watching Auto playing the song and you follow in-game cursor with your own cursor, trying to memorize the map or improve your AR11 reading, or for any other reason you are doing this. It's really useful and effective, and believe me, many people are really using it for that!

The problem is, that after the song ends and you want to follow Auto's play again... it gets toggled off... You need to end your newly started play, losing time and unnecessarily boosting your play count, only because game automatically toggled Auto off. Then, you need to go to the mods menu, toggle Auto on, close menu and start song again...

It's usually really annoying and bothersome after some time, especially if you keep learning a song on Flashlight and often forgot that you need to toggle Auto on after every single gameplay, even if you didn't need to do it in past. If there's a way to disable this Auto disabling option, them please tell me. It would be best, if you could decide that you want or don't want Auto to be turned off automatically ;)

Fallback is not affected.

Now that I think about it, I remember that some time ago Peppy was asking why some people are still sitting on Fallback.

Maybe, technical things aside, there are some perks, like this one, that they like, thus they decided to keep using Fallback?
Depending on the way someone plays (habits aside), some changes can be took by players as changing for something worse, unpractical or not necessarily better, so they stick to the old settings?
posted
Recently Osu has got big into focus stealing. I switch to my other monitor and start typing in skype, and bam, Osu will steal focus and eat the keystrokes. If I switch to another workspace, the window manager blocks all its attempts to steal focus but still shows me that it's trying by marking the window as urgent.
If I focus something, it's because I wanted to focus it. Please don't second guess me.

--

On another note, is there a technical explanation of the "detect performance issues" option anywhere?
posted
Since today Osu is crashing randomly while playing any beatmap on my computer. This never happened before and I got this about ten times in a row today.
Did they break anything or is it my local machine?
posted
After todays update if I fail a song the screen crashes, not letting me see the menu for retry or main menu and emitting a low pitched noise till I exit out. I'm having to alt+F4 to get to the song menu again, anyone else having this problem?
posted
b20160325.1
menu doesnt show up when player fails
notes dont fully collapse but falling slowly

-not sure is it related:
my beatmap listing arrangement is messed up. The arrangement is incorrect in the sorting by date added column.
The arrangement is now like this
oldest
.
.
.
.
new
new
new
old
new
new
old
old
new
new
new
newest
show more
Please sign in to reply.