[Archived] Issues with Latest Cutting-edge Build (Post Here)

posted
Total Posts
2,521
show more
drevil31
i cant escape/disable compatibilty mode, everytime osu! starts its on, when i click on it in the settings it restarts and its again on, the input delay is killing my pp pls help QQ
problem was in stable and in cutting edge
Mathisca
I just saw there is a thread just for cutting-edge builds, I reported a bug affecting only the cutting-edge builds here : t/513800
The map used : https://osu.ppy.sh/b/1002277&m=3
__Hatsune_Miku
Last build - all ranked map , in game icon show only "?" + Approved map is working

http://osu.ppy.sh/ss/6413090
Mathisca

_ Hatsune Miku wrote:

Last build - all ranked map , in game icon show only "?"

http://osu.ppy.sh/ss/6413090
I can confirm ; the icon for loved / qualified maps works but not the ranked one.
abraker

_ Hatsune Miku wrote:

Last build - all ranked map , in game icon show only "?" + Approved map is working

http://osu.ppy.sh/ss/6413090
looks like this was fixed
Low Snow
It's just a really minor issue:

/

In the song select when you go through the green tick
the next icons will be a bit inclined like this:

/
Halogen-
Nearly posted this in the wrong location, haha.

Problem Details: When using the Custom Sample Import menu, applying a sample to a note (or notes) in a beatmap causes the window to unfocus in a way where the buttons used to apply settings do not work until the window is clicked in a specific location. In this case, clicking on the scroll bar or the top of the Sample Import window causes the window to refocus, but other areas do not work as such. This does not happen consistently, nor are the results consistent when the issue occurs. This is rather minor, but a bit of a workflow issue when using custom hitsounds.

Video or screenshot showing the problem:


osu! version: 20161029cuttingedge
quaternary
Accuracy isn't displayed when using TargetPractice.

Ronja
i had the same problem
i just uninstalled osu and then it worked fine :^)
Kao

Low Snow wrote:

It's just a really minor issue:
/
In the song select when you go through the green tick
the next icons will be a bit inclined like this:
/
This has been reported here.
Laurakko
the songs in song select don't loop. this happens with all maps.
Shinboru
Problem Details: When you fail half way through a beatmap you are brought to the end screen, like normal, and the normal ending music plays but the song from the beatmap plays on whilst you are on the end screen



Video or screenshot showing the problem:https://youtu.be/CeaiUY9JT6c



osu! version: 20161227cuttingedge
Keyio
I have been spectating my friend using Target Practice mode, while we both used Osu! Cutting edge.
When I tried to spectate him, it instantly gave me a fail screen, than teleport me back to the game, back fail screen, back to the game....

Problem is, when you are trying to spectate person, who plays with this mode, you are going to create another map for yourself.
You are not really gonna spectate your friend, because it generates a completly new map.

Then I took "No Fail" mode, so I can "spectate" him without getting fail sceen and teleport back to the game. Surprisingly, it worked. So I made some screens from my view.

I wrote him and we changed positions, so I was sure, it is not only my problem. Same result.
So he took No fail as well to make some screens.

Screen http://prnt.sc/dofqa3 is his score 3300. At the screen http://prnt.sc/dofprt his score is 7000, even if he fails at my screen.
Same situation at the screens http://prnt.sc/dofrij and http://prnt.sc/dofr1b" just from his view.

Version: b20161227cuttingedge
Arnold0

It speaks for itself, scorev2 icon is partialy offscreen in 1280*1024 resolution (Inb4 stop with that 5/4 resolution it's not supported and stuff...)
bbj0920
I'm currently on b20160403.6 which seemingly is a 'fallback' one.
So I was working on my post for TWC2017 Korean team selection match post (no it's not 'teaming in advance' or smth)
and I realized that TWC2017 is probably going to use scorev2, but on fallback there isn't scorev2 so I tried to update my osu! client

'Latest' version and 'beta' version automatically returned to fallback.
'test build' (which I believe is cuttingedge?) broke my osu! client and I couldn't start. It kept crashing and I had to reinstall osu!.

I wonder if fallback can't get scorev2, and wonder why I can't get those ~recent~ clients.
I wish to get some answer quick, if I'm actually in the situation where I can't even get a chance to play in TWC2017 because whatever reasons it'd be pretty outrageous
Arnold0
Maybe you should post another thread idk but what is your hardware configuration ? It is possible that either your hardware doesn't support open GL 2.0 (Very old GPU or Old~ish integrated graphics) or your graphics drivers are not up to date. Trying to update to stable but being forced back to fallback is what happens when having a system currently not compatible with stable.

Fallback has not been updated since 2015. I doubt it will ever be updated again. If your hardware isn't compatbile with stable and you realy need stable then you'll need to get newer hardware (At least a new enough GPU)
bbj0920

Arnold0 wrote:

It is possible that either your hardware doesn't support open GL 2.0 (Very old GPU or Old~ish integrated graphics)


Intel website shows that my graphics only support OpenGL 1.4, I'm absolutely screwed
Niko-nyan

bbj0920 wrote:

Arnold0 wrote:

It is possible that either your hardware doesn't support open GL 2.0 (Very old GPU or Old~ish integrated graphics)


Intel website shows that my graphics only support OpenGL 1.4, I'm absolutely screwed
woah bbj we're having same vga
Trilt

Full Tablet wrote:

Al3xeo wrote:

For my osu i launched it in cutting edge mode and now i cannot do anything. The cursor does not display and keyboard buttons do not work at all. Please assist or fix thanks
Due to this i cannot change back to stable mode in the game and i do not know how out to change outside of the game.
In the osu! folder, open with notepad the file osu!.<Windows Username>.cfg, search for the line "Skin = <Skin Name>" and delete it, then save the file.
I tried to open the file with notepad but i did not find the line "Skin = <Skin Name>" http://prntscr.com/ftyiyv
i did open osu with beta instead of cutting edge if that would make a difference. But everytime i try to open osu, osu crashes
FreezyLemon
Not completely sure if this is only in cutting-edge (though it seems to be fixed in Stable), but I'm having an issue where friends, country and "selected mods" scoreboards don't load and the global leaderboard is displayed instead. Happens in song select and ingame. Can usually be fixed with a few "refreshes", though not always.
Please sign in to reply.

New reply