forum

[duplicate] custom welcome.wav not working even if your supp

posted
Total Posts
13
Topic Starter
TheOmyNomy
Problem Details:
Even if I have a custom welcome.wav and I'm supporter It will not play the custom sound but instead the default.
I assume it is because it doesn't realise your a supporter as your not logged in yet (Not sure if true, just assuming)
NOTE: Having a custom seeya.wav DOES work, hence my assumption.
NOTE #2: Ignore my weird welcome.wav and seeya.wav sounds, I rushed them and they were made to be retarded xD

Video or screenshot showing the problem:
Voice commentary included: http://puu.sh/cspA2/e1f640f1da.mp4
osu! version: 20141027cuttingedge

I apologize if this is a duplicate.

marked as duplicate; please use t/254401 for discussion
NikWillOrStuff
it happened to me too, but only once. that one time being when I was updating to the newest version. then I restarted, and it works again
deadbeat
are you using the cutting edge build? or public?
Deimos
welcome.wav in cutting edge doesn't work properly, it only uses the default one and not the custom one.
Full Tablet
Using b20141027.6cuttingedge it played the default welcome.wav instead of the custom one (tried several times in a place with slow Internet connection, not sure if it is related to this problem or not).
Sulker
Can confirm with b20141027.6cuttingedge build. Custom welcome.wavs are not being accepted by the osu client in cutting-edge.
fham
The same thing happens in b20141027.7cuttingedge. Seeya.wav works, but not welcome.wav :C

It feels weird hearing a stranger's voice. I think I'm going to turn it off for a while.
jeubach
Currently on b20141027.8cuttingedge and I have the same problem. welcome.mp3 won't work but seeya.mp3 will. ppy pls
Sulker
So many updates is being pushed every hour and peppy still hasn't see this yet? o.o
fham
Oh yeah by the way, .wav, .mp3, that does not make any difference ._.

That's not an extension problem.
jeubach

fham wrote:

Oh yeah by the way, .wav, .mp3, that does not make any difference ._.

That's not an extension problem.
You never know, it could've been an error at reading a specific filetype. But it seems both wave and mp3 files are not working.
fham

jeubach wrote:

fham wrote:

Oh yeah by the way, .wav, .mp3, that does not make any difference ._.

That's not an extension problem.
You never know, it could've been an error at reading a specific filetype. But it seems both wave and mp3 files are not working.
Yes it could, I personally think welcome.mp3 and seeya.mp3 are bound to disappear when these things will be open for everyone.
peppy
shut the fuck up or get off cutting edge. i think you miss the point of cutting edge if you are going to demand shit from me.
Please sign in to reply.

New reply