[resolved] [Archived] Genius Tablet Mousepen i608x - Tablet Area Problem

posted
Total Posts
7
Topic Starter
Maus
I'm not sure wether I'm posting on the right board since I don't really post on the forums at all, however I need some technical support and was hoping someone can help me.

Problem Details:
I use the tablet mentioned in the title, and recently I've realized my tablet area is a bit too big and I have to make it smaller. I got this tablet a long time ago and I didn't get any driver for it and can't find any options to make my cursor faster, so what I did was I changed the mouse speed in osu!. If I have 1 as my mouse speed, my area covers the whole tablet. What I did to change it is I turned on "Use Raw Input" and changed my mouse speed to 6. This was fine until now, but now I realized it's not fast enough, and I'd like to somehow make it faster.
If you have any idea how to do that, please help me. Thanks.
KinkiN
i think it's better for you to use the driver

download it from here ?
Faishal Akbar
Use ioTablet ver. 2.4.4.2 (just search it on google for the driver :D )

since 2.4.4.2 more stable and the area works on osu! :D
Topic Starter
Maus
Ok I've got the driver working, but now I can't make my area 4:3 but smaller. It can only be full size. Also if I make my mouse speed > 1 my cursor starts spazzing out. Can anyone who has this driver help me make a 4:3 tablet area which is the size of about a fourth of the whole tablet. Thanks in advance guys.
Faishal Akbar

Maus wrote:

Ok I've got the driver working, but now I can't make my area 4:3 but smaller. It can only be full size. Also if I make my mouse speed > 1 my cursor starts spazzing out. Can anyone who has this driver help me make a 4:3 tablet area which is the size of about a fourth of the whole tablet. Thanks in advance guys.
>but now I can't make my area 4:3 but smaller.
just open the ioTablet sign on system tray, click at Board Options, go to Area, and set the area (at here, there are much trial and error to find the comfort scale)

>Also if I make my mouse speed > 1 my cursor starts spazzing out.
there are no need to change mouse speed on osu options, if you want to make the cursor faster, just make the area smaller

tl;dr area affects the speed of cursor
Lyliana
Discharge all the drivers and it did not work either http://i.imgur.com/Kuv1nPU.png me, not to do eh tried everything and worse but lost the cd tablet works perfectly I just want to reduce the resolution to to play osu if someone helps me would be totally grateful.

PS: I do not want to create another topic
PD: Genius tablet i608X
[ K i a r a a ]
got the same problem too :<
Please sign in to reply.

New reply