1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
Problem Details:
The active area of my tablet is not using the full screen..
I'm running fresh install of xubuntu 14.04 on my 1920x1080 screen.

I downloaded and installed this copy of the driver but it still dose the same thing.. https://github.com/DIGImend/huion-driver
(this copy seems to fix the problem for others :: p/2977401)

Video or screenshot showing the problem:
http://i.imgur.com/QSxDviF.png (Red box showing the area I get)
posted
And the current active area of your tablet is what exactly. Are you sure you've set up your tablet correctly?
posted

drum drum wrote:

And the current active area of your tablet is what exactly. Are you sure you've set up your tablet correctly?
Thats what I'm here to ask.. how do I change it? (If anyone knows :\)

Edit: If someone could point to the config file, that would be helpful
posted
In your tablet's preferences. You can search for devices connected to your computer by searching around in the Control Panel
posted

drum drum wrote:

In your tablet's preferences. You can search for devices connected to your computer by searching around in the Control Panel
I'm on linux. I don't have a "Control Panel" to change my tablet settings.. or at least I didn't install one?
posted
Oh yeah, Linux...
What tablet model do you have exactly?

Maybe this will help?
http://ubuntuforums.org/showthread.php?t=1930899
posted

drum drum wrote:

Oh yeah, Linux...
What tablet model do you have exactly?

Maybe this will help?
http://ubuntuforums.org/showthread.php?t=1930899
420 or "osu!tablet" by Huion https://osu.ppy.sh/p/tablet.
My Wacom intuos works perfectly.

Edit: It's not worth the trouble of waiting for an answer, I may never get a reply on.. I'll just dual boot -_-
posted
I'm in the process of setting up osu! under Linux now, so I'll report how my H420 works; last I checked though, that driver from github worked fine.

Edit: Works fine without having to do anything on 14.04 with kernel 3.17. There were some Huion changes in 3.17, and it looks like one of those changes brings native support for the H420.
Please sign in to reply.