[resolved] "Ignore pen/tablet contact" toggle in options.

posted
Total Posts
7
This is a feature request. Feature requests can be voted up by supporters.
Current Priority: +0
Topic Starter
Shizuka-Nee
I'm not sure if I'm being an idiot and this already is an an option, but I find it alot easier to control the accuracy of my cursor when my pen is physically moving and touching the tablet, not hovering. i When i do put my pen on the tablet to move though, only one of my buttons on my keyboard registers as a "click". when I'm hovering it allows both. So if i want more accuracy, I would have to go single tap om my keyboard and it's extremely hard to do streams this way.

If this is an option then I apologize and just call me a dumb butt. :|

I hope my explanation was clear enough.
- Marco -
F10?
Topic Starter
Shizuka-Nee
That's for mouse. F10 doesn't affect pen and tablet at all. I tried it, but I didn't work. Unless I missed something.
Vuelo Eluko
it does work for tablet.
Maxis
No, F10 completely disables clicks altogether (it works for tablet because tapping your pen registers as a left click), meaning you can only use your keyboard. Sounds like what you're experiencing is some sort of bug regarding your tablet, go into your tablet driver options and double-check that a tap is binded to left click, rather than your K1.

If you aren't experiencing some weird bug, F10 will disable your M1 and M2, which means it'll disable the left click from a pen tap.

edit: riince 2 fast
Topic Starter
Shizuka-Nee
So I was testing out the F10 thing just in case I missed something and i found out that it doesn't work before the song starts (in before i mean after the intro of the song when theres a skip if there is one). I guess this is still a valid request? I'm not even sure anymore. I think i'm just being really stupid.
Topic Starter
Shizuka-Nee

Maxis wrote:

No, F10 completely disables clicks altogether (it works for tablet because tapping your pen registers as a left click), meaning you can only use your keyboard. Sounds like what you're experiencing is some sort of bug regarding your tablet, go into your tablet driver options and double-check that a tap is binded to left click, rather than your K1.

If you aren't experiencing some weird bug, F10 will disable your M1 and M2, which means it'll disable the left click from a pen tap.
Thanks that actually fixed. it. I went into my pen options and i just change the binding to something else and back to left click and that fixed it. So i guess i really am being stupid. -.-' sorry for bothering you guys.
Please sign in to reply.

New reply