1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
show more
posted
The update is not the problem
posted

momozono79 wrote:

I'm also getting lag issues on low settings. before the update i could handle 120fps on openGL and no detail settings on, now I'm getting frame drops on 60fps vsync.... I don't like this minor patch of bug fixes. (b20140710.7) but i cant stop playing :D

my pc specs are pretty bad I have a crappy HP envy m6;
Video Graphics: Intel HD graphics 4000
processor: 2.50GHz 3rd generation Intel Core i5-3210M Processor with Turbo Boost Technology up to 3.10GHz
OS: windows 8.1

wat

crappy? sounds like great (its just something is really wrong with your laptop)
my specs:
3rd gen Intel Core i3-3110M 2.4 GHz @ 1.8 GHz (yes it is intended)
Intel HD Graphics 4000
windows 7
any another tip, why not use DirectX? Intel HD Graphics 4000 should be blazing osu! at reasonable FPS
posted

chong601 wrote:

momozono79 wrote:

I'm also getting lag issues on low settings. before the update i could handle 120fps on openGL and no detail settings on, now I'm getting frame drops on 60fps vsync.... I don't like this minor patch of bug fixes. (b20140710.7) but i cant stop playing :D

my pc specs are pretty bad I have a crappy HP envy m6;
Video Graphics: Intel HD graphics 4000
processor: 2.50GHz 3rd generation Intel Core i5-3210M Processor with Turbo Boost Technology up to 3.10GHz
OS: windows 8.1

wat

crappy? sounds like great (its just something is really wrong with your laptop)
my specs:
3rd gen Intel Core i3-3110M 2.4 GHz @ 1.8 GHz (yes it is intended)
Intel HD Graphics 4000
windows 7
any another tip, why not use DirectX? Intel HD Graphics 4000 should be blazing osu! at reasonable FPS
Windows 7
AMD Turion 1.90GHz
nVidia GeForce 6100 Go (2005 card lol)

osu working perfectly right here~
EDIT: 333fps at the menu? With luck I get 40 on there, 180-300 when playing xD
posted

[ K o d e ] wrote:

EDIT: 333fps at the menu? With luck I get 40 on there, 180-300 when playing xD
Its in OpenGL mode (Intel sucks on it hard)
However, at the same settings on DirectX, i can get 800 on menu and 1000+ on gameplay
posted

chong601 wrote:

[ K o d e ] wrote:

EDIT: 333fps at the menu? With luck I get 40 on there, 180-300 when playing xD
Its in OpenGL mode (Intel sucks on it hard)
However, at the same settings on DirectX, i can get 800 on menu and 1000+ on gameplay
Lol my PC sucks so hard, and my other PC even more
on my other PC I don't even get 20fps at the menu :c
posted
Using an Intel GMA 4500HD, this integrated chip before the Core i3s and such came out. Core2 processors such as the E8400 were when this iGPU was new. It brings a max of 60 FPS everywhere. Disabled shaders of course. I have no such problems... Maybe just deleting osu.exe and running the updater?
posted
Problem seems to be fixed for me, maybe my pc just needed a restart.
posted
Before the update my computer handled over 1000fps now its going below 100fps and no i don't have fps limiter on, my other computer still handles 3000fps though.

Edit: I manage to get 120fps with direct X mode but it still isn't close to 1000fps which i used to play
posted
^ There is likely something else sucking resources from your computer. peppy fixed the FPS display recently, but it shouldn't cause drastic changes.
posted
Well here are my system properties:

Processor: AMD A8 5500 APU with Radeon HD Graphics 3.20GHz
Installed Memory: 4.00GB 3.9GB usable
System Type: 64 Bit Operating System, X64 based Processor
Graphics Card: GeForce GT 620
Pixel Shader Version: 5.0
Vertex Shader Version: 5.0
Dedicated Video RAM: 1.0GB

Don't know how much information you wanted so i found out everything for you :D Please answer back someone because i have heard from some people that the problem has stopped but it has not for me

And if this matters which i do not think it does:
Osu is installed in Program Files (x86)
My C: Drive Total Memory is 912GB and i have 750GB free as from this comment

Another thing if this matters again.
Osu is set to fullscreen 1920x1080 and i have set my fps max to 120 but i doubt that matter because i play Minecraft on Fancy Graphics at 1920x1080 with render distance far
posted
First thing is close all programs and applications; then set your windows power settings to high performance (Even desktop users should do this). Next steps are:

Is it stuttering? If so it's DPC latency, which simply means you need to update all your drivers and uninstall/unplug other devices that aren't in use.

Is it delayed? If so then it's your graphics setting (Reset the graphics driver to default settings) (raise the frame limiter from 360 to 500fps) (disable windows aero/Desktop Composition/Themes) (Play fullscreen if you can)
posted
Ok thank you for the help i'll try what you said and get back to you on how it goes or not :D
Please sign in to reply.