community forum

[Archived] "Eclipse" problem

posted
Total Posts
15
Topic Starter
Lufu
Problem Details: A friend of mine is having a problem, when she opens osu!, the big osu! circle in the main menu is black.



Video or screenshot showing the problem: http://puu.sh/9Ejlv/d356af5be4.jpg



osu! version: 20140621.8 (latest)
Toadsworth
This has happened in the past to me when the computer cannot handle osu!'s graphics, ask your friend if the game is laggy when they experience this problem.
Topic Starter
Lufu
yep, she said it is really laggy
Toadsworth
Then I guess the only way to stop it is to either lower the resolution of the game, or try playing on a different computer. You could also try and use OpenGL instead of DirectX or vice versa.
Niervaco
This usually happens when something isn't supported via graphics. Like how I uninstalled graphics drivers whenever I wanted to install modded drivers, and it switched to OpenGL and then it shown the same image as yours.

I suggest for your friend to update her graphics chip drivers. Or switch to DirectX mode if she is using OpenGL.

If she knows what graphics chip she is using, please ask, annd post here.
Topic Starter
Lufu
she doesnt :/
Bara-
Hold shift while opening Osu, and set the graphics driver to the other one?
also, limit FpS, unlimited can cause freezes
Tsukasa
It Probably means that your Graphics card doesn't support Pixel Shader 1.1 (or some that I forgot)

Does your friend have a low end PC that doesn't have it's on graphic card and uses the crappy built-in instead?
If yes, then there's your problem.
PatZar
Restart your osu!
I had this problem too,
The problem is, to long playing it's beside 1 - 2 hours without leaver the room ( Multiplayer ) / Solo
Marcin
She should try updating her windows and/or graphic cards drivers. If that doesn't help - her PC could be too bad to run osu! correctly.
Niervaco
If the graphics chip is at least a GMA 4500 or (I think) a 3100 it should run osu! fine. Any lower could have problems with FPS or support for pixel shader, or OpenGL.
Kodehawa_old

Niervaco wrote:

If the graphics chip is at least a GMA 4500 or (I think) a 3100 it should run osu! fine. Any lower could have problems with FPS or support for pixel shader, or OpenGL.
GMA 3100 runs osu horribly slow, personal experience ~40FPS.
Niervaco

[ K o d e ] wrote:

Niervaco wrote:

If the graphics chip is at least a GMA 4500 or (I think) a 3100 it should run osu! fine. Any lower could have problems with FPS or support for pixel shader, or OpenGL.
GMA 3100 runs osu horribly slow, personal experience ~40FPS.
GMA 4500HD at 60. Running right now actually.
Kodehawa_old

Niervaco wrote:

GMA 4500HD at 60. Running right now actually.
There is a whole difference into 3100 (Intel Media Accelerator 3150) and 4500HD (Intel HD Graphics 4500)
Niervaco
There is a whole difference into 3100 (Intel Media Accelerator 3150) and 4500HD (Intel HD Graphics 4500)[/quote]

Its the GMA 4500, not the HD 4000 series. The immediate successor of 3150 is the 4500 found in Q43/Q45 chipsets.

Aside from that, switching render engines may solve the problem. I do not think graphics chips are a problem unless the chip is pretty weak.
Please sign in to reply.

New reply