How to make a nice recording for Youtube

posted
Total Posts
216
show more
Gens

Remco32 wrote:

When you are at the part where you want to start the recording, press you're Video Capture Hotkey.
:[

Nice tutorial. I might try again to record some replay. :)

I'm curious, though... Should I install Sony Vegas? Is it good/cool/awesome?
MMzz
Thank you! :3
I needed this
Nightfall91
Maybe I got no sound because I don't have speakers? I only got Headphones right now...and I can't change the sound device in fraps (still not the latest version)
anonymous_old

Nightfall91 wrote:

Maybe I got no sound because I don't have speakers? I only got Headphones right now...and I can't change the sound device in fraps (still not the latest version)
Unless your headphones are attached to a special port on your PC, or are USB, there should be no difference between using headphones and speakers.
Nightfall91
Problem solved! I dont really know what i did,but it worked :P
Right now i tried to explain it but i dont have a clue how to translate all these weird word into english XD
well,ill try it simplyfied...i opened up the option for sounddevices(rightclick on that sound symbol on the bottom right corner of the windows taskbar...then choose...something that shows your sounddevices,for me it was just "sounds") then there should be...ahh ok ill add a picture even thought its german-.-



soo...ok i rightclicked the symbol in the red circle,then the shown window popped up,at first it only showed me the activated microphone and something other...then i rightclicked that window on empty space and the little window popped up,there i activated the upper option which i think is called "show deactivated devices",then i activated "stereomix" and whoops my fraps recorded sound :D
MegaManEXE

Nightfall91 wrote:

Problem solved! I dont really know what i did,but it worked :P
Right now i tried to explain it but i dont have a clue how to translate all these weird word into english XD
well,ill try it simplyfied...i opened up the option for sounddevices(rightclick on that sound symbol on the bottom right corner of the windows taskbar...then choose...something that shows your sounddevices,for me it was just "sounds") then there should be...ahh ok ill add a picture even thought its german-.-



soo...ok i rightclicked the symbol in the red circle,then the shown window popped up,at first it only showed me the activated microphone and something other...then i rightclicked that window on empty space and the little window popped up,there i activated the upper option which i think is called "show deactivated devices",then i activated "stereomix" and whoops my fraps recorded sound :D
Yeah that's basically my problem

Except my comp doesn't give me the Stereo Mix option so I have to do some funny workaround crap to get it to work
thepianist

Gens wrote:

I'm curious, though... Should I install Sony Vegas? Is it good/cool/awesome?
In my opinion, it is good/cool/awesome. :)
Gens
This should be stickied for the hell of it
Lesjuh
This map has been deleted on the request of its creator. It is no longer available.
Yohgi
the video i made with fraps is like 4 gb...y is it so big? D: it take forever to render...
MegaManEXE

Yohgi wrote:

the video i made with fraps is like 4 gb...y is it so big? D: it take forever to render...
Fraps doesn't have time to compress the video as it records so the resulting file is always big, that's why you have to use some other program instead to compress it before you upload it to Youtube.
Topic Starter
Remco32

Yohgi wrote:

the video i made with fraps is like 4 gb...y is it so big? D: it take forever to render...
If I record a long map, I'll mostly end up with like 10GB of videofiles (recording in high-res). It's normal.
Hanyuu
This map has been deleted on the request of its creator. It is no longer available.
Kitty McWittles
This map has been deleted on the request of its creator. It is no longer available.
Lybydose
I used the same rendering settings you did in the post and uhhhhhh 605 MB file. What. I am not uploading this.
Topic Starter
Remco32

Lybydose wrote:

I used the same rendering settings you did in the post and uhhhhhh 605 MB file. What. I am not uploading this.
You're surprised HD takes up more space or something?
Lybydose
This map has been deleted on the request of its creator. It is no longer available.
Hanyuu
This map has been deleted on the request of its creator. It is no longer available.

IppE

Samurai_X wrote:

Any recommendation for PC specs for this? My laptop runs Vista Ultimate on a 2.2GHz AMD dual-core with 4GB RAM and Radeon 3200 graphics, but I still lag horribly while recording, even when I make sure useless stuff isn't running in the background and osu!'s on the lowest settings, blahblah, all that stuff. :|
Its highly cpu depending seeing as I got the same except for AMD Turion X2 Ultra @ 2.4GHz and recording at 1024x576 stays at the 60fps most of the time.
anonymous_old
This map has been deleted on the request of its creator. It is no longer available.
show more
Please sign in to reply.

New reply