[Archived] osu! missing in volume mixer

posted
Total Posts
7
Topic Starter
ChrissSpirit
Just as the title suggests, osu doesn't appear in the volume mixer. Everything runs smooth for me in game (soundwise) but due to the program missing in vm, I can't stream the sound from osu which is... ya know.. kinda pointless lol

Screenshot:

Help is much appreciaterino~
RBRat3
Are you sure it's not playing back on another device?

As for streaming what are you using to accomplish this, you might have to enable stereo mix in recording devices and set it within your streaming software.
Topic Starter
ChrissSpirit
Yes, Ive already selected every playback device on that list to no avail.

I'm using XSplit to stream and I've already went through all the option available to try get the osu sound to work :/

Also: is it normal for osu to request administrative privileges every time it starts? I've checked system settings and all but that's not the cause as the request pops up in the menu after it started. fixed by deleting .cfg and updating

original problem still remains.
Zechs
Im having the same issue right now, I can't find it anywhere in the volume mixer. I thought it might be because of my soundcard's drivers. Do you have a PCI-E soundcard as well?
Genesis Rose
Have you ensured that your speakers are the default device?

Are your drivers up to date? (For your specific sound card, if you have generic drivers windows update will NOT update your sound card drivers.)

Right click -> Playback devices. Right Click -> Show disconnected/disabled devices.
Are there any devices that are disabled?

Under your speaker properties in the advanced tab make sure your settings are like this:


Also, as a last resort, restarting after double checking all of this could magically get it working.
Adonis
Currently I have the same problem. Have no clue on how to solve it :(
Trosk-

FrootLoopsOG wrote:

Currently I have the same problem. Have no clue on how to solve it :(
Please, do not bump archived threads ;_;
Please sign in to reply.

New reply