[resolved] How do I change my hitsounds for all beatmaps?

posted
Total Posts
5
Topic Starter
Cornholio77
Problem Details:
I've tried to change the sounds of my hitsounds, I see many good players have custom hitsounds and I agree that would be better.
I've already checked some threads but it doesn't help me with my issue.

I've changed the sound to my desired sound in the sound files on my skin. But for some reason, it still plays the default sounds sometimes in beatmaps at the same time as my custom one.

I ONLY want my custom hitsounds for all beatmaps. How do I achieve this?

Video or screenshot showing the problem:



osu! version: 20140114.2 (latest)
RBRat3
Go to options and click on the audio tab, Enable "Ignore all beatmap hitsounds"...
Also make sure you populated all of the default hitsound set with custom ones.
Topic Starter
Cornholio77
Ok. Can you specify where I can find all those hitsounds? Incase I missed some. I know where the ones are in my skin folder, but are there more?
Nathanael
iirc there 3 sound sets and they are normal, soft, and drum.
  • *-hitclap.wav
    *-hitfinish.wav
    *-hitnormal.wav
    *-hitwhistle.wav
    *-sliderslide.wav
    *-slidertick.wav
    *-sliderwhistle.wav

Replace * with "normal", "soft", and "drum" (e.g. soft-hitnormal.wav, drum-hitclap.wav).
Topic Starter
Cornholio77
Alright. Now I understand why. Now it works! :)

It should be more specific about this in the Guide threads about Custom Hitsounds.

Thanks a lot!!!
Please sign in to reply.

New reply