forum

Osu FPS drop while ingame

posted
Total Posts
11
Topic Starter
WattigerFreak
Problem details: My FPS gonna drop while im in a map (5-15sec into the map) from 960 to 75-150 and i cant explain myself why it is like this
(like for my pc it should be easiest thing ever its not overheating everything and i had this problem a long time now but i could fix it with restart osu but now its like im not allowed to play a map where my frames are not dropping to 75-150)


Video or screenshot showing the problem: when i do a obs video it will work really well and this problem doesnt exist


osu! version: Stable 20221104.2 (latest)
Death
Does this consistently occur on every beatmap, or is it more random? What are your PC specs?
Topic Starter
WattigerFreak

Death wrote:

Does this consistently occur on every beatmap, or is it more random? What are your PC specs?
I would say its more random and i have a gtx 1660s (oc) and a r5 3600
Shofty
Did you check this section of the graphics option? Maybe it gets better if you change it
Death
Please try closing anything you have running in the background while playing and follow these troubleshooting steps to see if they help: wiki/en/Performance_troubleshooting
Topic Starter
WattigerFreak

Shofty wrote:

Did you check this section of the graphics option? Maybe it gets better if you change it
yeah i already tried this one but if i do it on unlimited the problem appears more often
Death
Don't use unlimited, there is a reason that warning message appears below the option when you select it.
Topic Starter
WattigerFreak
i dont use unlimited i use custom/optimal

but the problem is appearing more often now i cant play a map without getting such an input/fps problem

If i enable my frame time graph and this problem appears everything is red
Domco
Try disabling overlays (such as discord overlay). Are your graphics drivers updated?
Shi_Xin
That's what happened to me
I have tried to modify various game settings and Nvidia settings, but still appear occasionally.
2070s 10875H,laptop. Seems to have started around September maybe.
In this case, if turn on the FPS display, there will be a series of blocks with gradually deepened colors in the lower right corner of the screen
Topic Starter
WattigerFreak

Domco wrote:

Try disabling overlays (such as discord overlay). Are your graphics drivers updated?
my graphic drivers are up to date and i dont use any overlays except of RTSS but its a need for me

the weird thing is still when i stream or recording this stuff dont happen
Please sign in to reply.

New reply