1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
Problem Details:When I open up a certain program while running or before running osu! I get this error.



Video or screenshot showing the problem:



osu! version: 20131024.1 (latest)
posted
Solution: Don't run the program.
posted

TheVileOne wrote:

Solution: Don't run the program.
Best supp NA and EU, I like listening to osu music while playing this game.
posted
Start your League of Legends game AFTER you open osu!
posted

Rorona wrote:

Start your League of Legends game AFTER you open osu!
It's cod4 and no matter what I open first it crashes. It's not a big deal so what ever.
posted
If OpenGL works, you may just want to stick with it for now if you're going to have osu! open in the background.
Please sign in to reply.