1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
z
posted
Do you have your frame limiter set on unlimited?
posted

CrazyErrorMan wrote:

Do you have your frame limiter set on unlimited?
F7 to switch the fps limiter.
posted
z
posted
Probably Duplicate
Cap the framerate please [resolved]

Akhlis wrote:

Press F7 ingame.
You have several FPS options to choose from, right not you use Unlimited during gameplay.

Or go to options and select from the dropdown menu.
Please sign in to reply.