1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
Problem Details:
Hey Guys,
First of all I want to say that I am making an osu video and I want to record a replay in multiple layers, I disabled everything in the skin except for the sliders, circles and approach circles. There are only 2 things in the way of recording right now. One of them is the combo fire, however somehow I can't disable the combo fire in the graphics options. Is there a way to disable the combo fire anyway?

System Specs:
------------------
System Information
------------------
Time of this report: 9/20/2013, 10:01:25
Machine name: CO5
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130801-1533)
Language: English (Regional Setting: English)
System Manufacturer: To be filled by O.E.M.
System Model: To be filled by O.E.M.
BIOS: BIOS Date: 10/20/10 09:47:36 Ver: 08.00.10
Processor: AMD FX(tm)-8150 Eight-Core Processor (8 CPUs), ~3.6GHz
Memory: 16384MB RAM
Available OS Memory: 16330MB RAM
Page File: 5490MB used, 12837MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

---------------
Display Devices
---------------
Card name: AMD Radeon HD 7900 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: AMD Radeon Graphics Processor (0x6798)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_6798&SUBSYS_30001002&REV_00
Display Memory: 4095 MB
Dedicated Memory: 3046 MB
Shared Memory: 1049 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: E2381
Monitor Id: GSM582A
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HDMI


Video or screenshot showing the problem:
http://i.imgur.com/KmNGIDZ.png


osu! version: 20130918.3 (latest)

I hope someone can help me with this problem.
Thanks in advance!
- Mutorials
posted
The combo fire option was removed from the options menu recently, but I guess it still has some effect (hopefully a fix will come for this soon).

See this thread on how to disable it from the config file in your osu folder.
p/2580100
posted
It's in the osu.username.cfg file in your osu! folder
Set combofire = 1 to combofire = 0

I honestly don't know why the option was removed in-game

ninjas everywhere
posted

BRBP wrote:

I honestly don't know why the option was removed in-game
See details: t/155135

Anyway,

Nathanael wrote:

Side note
If you wanted to disable it, try doing the steps below ( close osu! to prevent from overwriting )

1. Go to your osu! installation folder ( Default: "C:/Program files/osu!" )
2. Open the file "osu!.<Windows Username>.cfg" using notepad or any text editing tool ( Example: "osu!.Nathanael.cfg" )
3. Look for a line named "ComboFire" ( You can easily find it in notepad using Ctrl + F )
4. Set ComboFire to 0 ( "ComboFire = 0" ; If you want to enable it, set it as 1 )
5. Normally save it ( The same filename )
6. Run osu!
posted

Nathanael wrote:

BRBP wrote:

I honestly don't know why the option was removed in-game
See details: t/155135

Anyway,

Nathanael wrote:

Side note
If you wanted to disable it, try doing the steps below ( close osu! to prevent from overwriting )

1. Go to your osu! installation folder ( Default: "C:/Program files/osu!" )
2. Open the file "osu!.<Windows Username>.cfg" using notepad or any text editing tool ( Example: "osu!.Nathanael.cfg" )
3. Look for a line named "ComboFire" ( You can easily find it in notepad using Ctrl + F )
4. Set ComboFire to 0 ( "ComboFire = 0" ; If you want to enable it, set it as 1 )
5. Normally save it ( The same filename )
6. Run osu!

BRBP wrote:

It's in the osu.username.cfg file in your osu! folder
Set combofire = 1 to combofire = 0

I honestly don't know why the option was removed in-game

ninjas everywhere

James2250 wrote:

The combo fire option was removed from the options menu recently, but I guess it still has some effect (hopefully a fix will come for this soon).

See this thread on how to disable it from the config file in your osu folder.
p/2580100
Thank you all! You guys are great!
posted
marked this as resolve then
posted
Portuguese
Eu mudo de 0 pra 1, mas depois de jogar uma musica o combofire some e tenho que fazer esse processo de novo para ele funcionar de novo. Isso é normal devido a nova atualização?
English
I change from 0 to 1, after playing a song the combofire and some have to do this process again for it to work again. This is normal because the new update?
posted
This is normal behaviour, as combo Fire is no longer supported by the game
posted
Why do you revive a thread from 2 years ago? T_T
posted

Trosk- wrote:

Why do you revive a thread from 2 years ago? T_T
Because Chaoslegion2011 had a small question about it
How he managed to find this thread wonders me though
posted
Portuguese
Entendi, obrigado osu! Supporters (baraatje123).
Sinto saudades das chamas... :(

English
I got it, thanks osu! Supporters (baraatje123).
I miss flames ... :(
Please sign in to reply.