1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
Hello, sorry if i can't explain correctly, i'm not an english native speaker ^^"

> Problem Details:

I tried the flame option too see what is it, and then i see there's a new update, so i did it.
Then, i want to desactivate it, but i can't find the option, i ask to my friends who also play at osu to help me, but they have the same problem too

What can I do ?

Video or screenshot showing the problem:

http://img4.hostingpics.net/pics/949870Sanstitre1.png

osu! version: 20130918.3 (latest)
posted
it is gone. Anyway, you may try disabling it by editing osu!.<your Windows login>.cfg file: there's an option named ComboFire, set it to zero:
ComboFire = 0
posted
ok thank you

how can i edit ? it's these two ? http://www.hostingpics.net/viewer.php?i ... titre1.png
posted
osu!.<your pc name>.cfg so it's the second
posted
osu!.pc.cfg
posted
The settings of the Combo Fire inside the configuration should be ignored so this problem won't happen anymore.
More people might ask like this again. ._.
posted
... and how can i edit this file ? x)
posted
Open it using notepad.

You can easily find it by finding it by going to Edit > Find ( or just press Ctrl + F ) and search for the text ComboFire.
It should have a value of 1 so you need to change it to 0 in order to disable it.

For the last step, just save it by going to File > Save ( or just press Ctrl + S )

Note: Remember to close osu! first. It might overwrite your other settings.
posted
it works ! Thank you :)
posted
Derp, i have the opposite.
I have combofire at my main computer but could not activate it on a laptop, but thanks to this i found where i can^^
Please sign in to reply.