1. osu! forums
  2. osu!
  3. Help
  4. Resolved Issues
posted
Problem Details:
The title explains it. I can't see it inside the options.
I don't know if this is intended or not. ( Still it can be changed on the configuration file )

Video or screenshot showing the problem: /ss/986373

osu! version: 20130915.4 (latest)
How to disable?
Since it was removed, I'll just leave the instructions here on how to disable it.

Note: close osu!first to prevent the file to be overwritten!

1. Go to your osu! installation folder ( Default: "C:/Program files/osu!" )
2. Open the file "osu!.<Windows Username>.cfg" using notepad or any text editing tool ( Example: "osu!.Nathanael.cfg" )
3. Look for a line named "ComboFire" ( You can easily find it in notepad using Ctrl + F )
4. Set ComboFire to 0 ( "ComboFire = 0" ; If you want to enable it, set it as 1 )
5. Normally save it ( The same filename )
6. Run osu!
posted
It is true.
posted
Combo fire is probably going to be removed, because it's a bad special effect.
posted
Probably intended. My best guess is that it's a measure set up to prepare the near disappearance of DirectX.

(correct me if I am wrong)
posted
Yup, combo fire is being retired. A replacement is in the works, but it hasn't made much progress yet.
*stares at RBRat3*
posted
That seems enough for me to understand the situation, thanks.
posted

Nathanael wrote:

Problem Details:
The title explains it. I can't see it inside the options.
I don't know if this is intended or not. ( Still it can be changed on the configuration file )

Video or screenshot showing the problem: /ss/986373

osu! version: 20130915.4 (latest)
How to disable?
Since it was removed, I'll just leave the instructions here on how to disable it.

Note: close osu!first to prevent the file to be overwritten!

1. Go to your osu! installation folder ( Default: "C:/Program files/osu!" ) completed
2. Open the file "osu!.<Windows Username>.cfg" using notepad or any text editing tool ( Example: "osu!.Nathanael.cfg" ) completed
3. Look for a line named "ComboFire" ( You can easily find it in notepad using Ctrl + F ) I can't find it! :cry:
4. Set ComboFire to 0 ( "ComboFire = 0" ; If you want to enable it, set it as 1 )
5. Normally save it ( The same filename )
6. Run osu!
posted
It should be there.



If its still not, try to add it in a line.
posted
thanks for the info :) missed the fire, enable again:)
Please sign in to reply.