[resolved] On some beatmaps original hitsounds goes through my skin

posted
Total Posts
7
Topic Starter
Alleria
Title is pretty straight forward.
On some beatmaps i still get normal hitsounds. Yes i have checked the "Ignore beatmap skin" and "Ignore beatmap hitsounds" option and i have also replaced every hitsound in my skin that i dont want with a silent sound. I downloaded the templateskin to check that i had all the hitsounds and i did. I also tried to delete the hitsounds in the songs folder/ change the files there to silent sounds and still no luck.

This issue only occurs on few beatmaps like: https://osu.ppy.sh/s/83494 https://osu.ppy.sh/s/110954

Any tips? Cheers.
Marcin
http://osu.ppy.sh/ss/948113
Do you have first option checked?
Topic Starter
Alleria
yeah
Marcin
And, you do have normal, soft, and drum sets in skin?
ALL of them ? (Better screenshot).
Topic Starter
Alleria


that's what i got. mirrored everything from template skin
Marcin

Dexus wrote:

You're missing these



drum-hitsounds
Topic Starter
Alleria
It works now thanks so much! (: <3
Please sign in to reply.

New reply