Hitsounds copier 2.1.1 [now with osu!mania support]

posted
Total Posts
128
show more
-Sh1n1-

[AyanoTatemaya] wrote:

planning to make an osu!mania dedicated version on this (especially for hardcore keysounders out there~)
I'll love you if you make an o!m version :3
Pituophis

-Sh1n1- wrote:

[AyanoTatemaya] wrote:

planning to make an osu!mania dedicated version on this (especially for hardcore keysounders out there~)
I'll love you if you make an o!m version :3
[now with osu!mania support]
Deppyforce
Nice <3
Harace79
how to put screenshot in post?
Modem
This is sooooo nice ♡
I feel like hugging you~
PhoenixnerIK
Появилась проблема. Зависает при попытке копировать хитсаунды.
LeQuack
I think i found away to avoid crashing when trying to copy hitsounds

  1. Go into your song folder, right click and select "Customise this folder"
    You should get a screen that looks like this
  2. Change the "Optimise this folder for:" option to "General Items"
  3. You should now be able to copy hitsounds as per normal using the tool


I've only tested for myself so i don't know if this will work 100% of the time, but as soon as i changed it i was able to copy hitsounds without the application crashing
elena2705

PhoenixnerIK wrote:

Появилась проблема. Зависает при попытке копировать хитсаунды.
Таже проблема, вообще не понимаю как это решить...
BluOxy
is it impossible to copy from standard map to mania map?
Villfuk02
For some reason my hytsound copier stopped working properly
At first everything worked as it should, but then suddenly instead of copiing the hitsound it just sets them to Auto, Auto.
I even tried downloading new one


EDIT: I just accidentally changed timing on my beatmaps
realy0_

Villfuk02 wrote:

For some reason my hytsound copier stopped working properly
At first everything worked as it should, but then suddenly instead of copiing the hitsound it just sets them to Auto, Auto.
I even tried downloading new one


EDIT: I just accidentally changed timing on my beatmaps
same tbh, randomly it can crash
Aiseca

realy0_ wrote:

Villfuk02 wrote:

For some reason my hytsound copier stopped working properly
At first everything worked as it should, but then suddenly instead of copiing the hitsound it just sets them to Auto, Auto.
I even tried downloading new one


EDIT: I just accidentally changed timing on my beatmaps
same tbh, randomly it can crash
When you used it, usually the diff that was pasted with the copied hitsound tends to add a negative BPM causing the map to go haywire. (in my case, it randomly add -600 BPM on my diff QQ). Deleting that added BPM will fix it, Besides polishing the hitsounding on lower diffs due to hit objects present.
cherecho
what the heck osu in iphone have to suck i think xd
Please sign in to reply.

New reply