Black screen [resolved]

posted
Total Posts
21
show more
XPJ38
DirectX or OpenGL?
Topic Starter
Nuix

MillhioreF wrote:

Does this happen every time? Is it replicable?
yes this bug is happen every time i open the program after the last update.

XPJ38 wrote:

DirectX or OpenGL?
DirectX .
zinckingeye
is this also happen in all screen resolution that the osu have?
Topic Starter
Nuix

zinckingeye wrote:

is this also happen in all screen resolution that the osu have?
yes of course.
MillhioreF
I think a friend has this problem in fullscreen mode. Try windowed mode, and if that doesn't help, switch to OpenGL.
Kletian
A friend of mine is having the same problem here. Any solution?




P.S: full screen or windowed has the same problem.
Topic Starter
Nuix

MillhioreF wrote:

I think a friend has this problem in fullscreen mode. Try windowed mode, and if that doesn't help, switch to OpenGL.
i cannot switch the resolution because the button is became black too,i cannot see it..i just can hit the space button to begin playing.
XPJ38
Go to your osu! folder, open "osu!.your_name.cfg" and change the value of the "Renderer" line to:

Renderer = opengl
(DirectX = d3d)

Then restart the game.
Kletian

XPJ38 wrote:

Go to your osu! folder, open "osu!.your_name.cfg" and change the value of the "Renderer" line to:

Renderer = opengl
(DirectX = d3d)

Then restart the game.
Didn't work here
Topic Starter
Nuix
So the same.
RBRat3
What's your GPU?
Topic Starter
Nuix
NVIDIA Ge Force 8400GS
Let's see togheter.

zinckingeye
gpu ok. seems only cursor is visible skin object,try to restore to default theme.
RBRat3

PROJECT_ALICE wrote:

i cannot switch the resolution because the button is became black too,i cannot see it..i just can hit the space button to begin playing.

PROJECT_ALICE wrote:

NVIDIA Ge Force 8400GS
Hmm... Try this

In your "osu!.your_name.cfg" find & replace these lines with the following (make sure osu! is not running)
Width = 1024
Height = 768
Fullscreen = 0
Megpoi
1. make a backup of the folders in the osu! file in your C drive

Skins
Songs
Screenshots
Downloads

make a back up of these only do not back up data !!!
place the files on desktop or somewhere safe :D
2.delete/uninstall osu!
3.redownload osu
4.install
5.replace the new folders with the backed up folders
see if this works
Topic Starter
Nuix

zinckingeye wrote:

gpu ok. seems only cursor is visible skin object,try to restore to default theme.
well,like i said before, i cannot switch the resolution because the button is became black too,i cannot see it..i just can hit the space button to begin playing.
However i can't hit the option button to restore the default skin



I think this problem is not about the software actually.It is from the processor.so i bought a new processor.
When i meet this bug,my PC has processor intel(R) Core 4 CPUs (Sorry no screenshot because i won't to take the old processor just for SS it :D )
Then i change it with Intel(R) Core(TM) 2 Duo CPU
Lets see...
Then the result is
and this
Topic Starter
Nuix
I Think the osu is not compability with intel(R) Core 4 CPUs so my suggestion is,in the download page, please write more detailed game requirements.
TheVileOne
osu! should be compatible with your old cpu. Perhaps your drivers were outdated/corrupted.
Topic Starter
Nuix

TheVileOne wrote:

osu! should be compatible with your old cpu. Perhaps your drivers were outdated/corrupted.
yeah you're right...
and i think u should by me 1
Please sign in to reply.

New reply