forum

Osu edit

posted
Total Posts
9
Topic Starter
Arccanist
every time that I add near the red timing point with the green for sv, it always minus 1 for the sv, the rest of the map that I do, it work properly idk in these particular map that I do in Hikari vivid original soundtrack (ost size)

incorrect: https://i.imgur.com/1vKJBxB.png

it should be redtimingpoint first then sv even if it is the same exact time

correct: https://i.imgur.com/U0xKjPM.png

but it can be add plus 1 milisecond anyway but it works on other map that I already did hmmm....
THAT_otaku
Change the offset in the timing panel to the same time (add 1 millisecond.) The offset setting is shown in both of those screen shots.
Topic Starter
Arccanist
yep it works sir, but it should be auto right sv?, only this particular map
Death
Topic Starter
Arccanist
but it work properly now in osu lazer? should I reinsert my song again?
Death
If SV stuff has already been implemented in lazer, probably, but the editor isn't even complete.

Arccanist wrote:

should I reinsert my song again?
I don't know what this means.
Topic Starter
Arccanist
like delete my beatmap, but same song, I already made some small progress in it. I hope it works next time :D
Death
I think it's possible this has to do with the BPM of the map, so there's a chance that will not fix anything. You should be able to import a second copy of the song to test on though, just make sure the metadata (e.g. name, artist, difficulty) are not exactly the same as your original map.
Topic Starter
Arccanist
noted :D thank you sir
Please sign in to reply.

New reply