Habt ihr eine Frage? Dann stellt sie hier!

posted
Total Posts
485
show more
IamBaum
Das ist richtig das es jetzt 3 Bilder für fruit-ryuuta gibt.
Die sind für jeweils 3 verschiedene Zustände:

fruit-catcher-idle.png: Dies ist der Normal Zustand deines catchers.

fruit-catcher-kiai.png: Dies ist das Bild das dein Catcher während der Kiai Time haben wird.

fruit-catcher-fail.png: Dies ist das Bild, das im fail Zustand angezeigt wirkt.


Wenn du allerdings selbst einen catcher skinnen willst und keine 3 verschiedenen Zustände darstellen willst, dann kannst du einfach das selbe Bild verwenden und es 3x in deinem skin mit diesen jeweiligen Namen einfügen. Eine weitere möglichkeit ist es, eine alte Skin Version zu wählen (2.2 oder niedriger), dazu musst du einfach z.b. die Zeile Version: 2.2 in deiner skin.ini einfügen.

Der Fail zustand ist übrigens nach jeder verfehlten Frucht zu sehen, bis du die nächste Frucht wieder gefangen hast.
itamichan
ah okay verstehe ^^
ich danke vielmals ^^

ich habe sie jetzt eingefügt testweise, weil ein fruit-ryuuta nicht mehr geht, aber irgendwie sieht er die nicht an Oo
was könnte da jetzt nicht stimmen?
was mache ich falsch?
IamBaum
hmm bin mir nicht sicher was falsch ist, aber ich hab die pics mal uploadet und bei mir funktionierts http://puu.sh/lkWNK.rar .
wenn es damit immernoch nicht geht, dann kann ich dir gerne auch in-game helfen, oder wenn du mir den skin per pm schickst dann schau ich mal im skin nach wenn du möchtest :)
itamichan
es klappt leider immer noch nicht
irgendwie sieht er den nicht wirklich an v.v
wie willst du es denn in-game anschauen?
kann ich über pm einen ordner oder so schicken?
IamBaum
Mit In-game meinte ich bloß, das man es dort ausführlicher besprechen könnte : )

Zum Upload: Optimal wäre es als .osk Datei. Dazu einfach in den Optionen auf "Export as .osk / Exportieren als .osk" klicken, dann erstellt dir osu eine Datei dafür, oder natürlich einfach direkt als Ordner. Du kannst es einfach über puush, dropbox oder ähnliches uploaden jenachdem was du bevorzugst.

Ansonsten hätte ich aber noch eine Idee wodrann es liegen kann, schau einmal in deiner skin.ini Datei nach, ob du dort eine Zeile mit "Version:" findest, sollte sie nicht vorhanden sein, oder die Zahl dahinter kleiner als 2.3 sein, dann füge einfach "Version: latest" hinzu. Dannach natürlich osu neustarten oder den skin mit "strg + alt + shift + s" refreshen.
itamichan
[General]
Name: WWWskin
Author: osu! community

SliderBallFlip: 0
SliderStyle: 2

CursorRotate: 0
CursorExpand: 0
CursorCentre: 1

SliderBallFrames: 2

HitCircleOverlayAboveNumer: 0

[Colours]
Combo1: 255,255,255
Combo2: 255,255,255
Combo3: 255,255,255
Combo4: 255,255,255
Combo5: 255,255,255

SongSelectActiveButton: 255,255,255
SliderBorder: 255,255,255

//SliderTrackOverride: 0,0,0

SpinnerApproachCircle: 77,139,217

SongSelectActiveText: 0,58,90
SongSelectInactiveText: 255,255,255

CustomComboBurstSounds: 33,50,100,200,300,400,500,600,700,800,900,1000

osu! version: (latest)

[Fonts]
HitCirclePrefix: default
HitCircleOverlap: 3

ScorePrefix: score
ScoreOverlap: 4
so das ist der skin.ini
In Skins\PixelAngel\skin.ini
In [Colours]
Linie 33 : Erwarteter Typ color (Name = CustomComboBurstSounds)
und das ist die fehler meldung

hoffe wenigstens du wirst daraus schlau v.v
IamBaum
Yep ich habe mal deine skin.ini Einstellungen so übernommen und ich konnte deinen Fehler nachvollziehen.
Hier lagen 2 Fehler vor, osu kann die "CustomComboBurstSounds:" Zeile nicht lesen und zum anderen sollte "osu! version: (latest)" abgeändert werden zu: "Version: latest". Nach diesen 2 änderungen funktioniert es auch mit deiner skin.ini Einstellung bei mir.

Versuch es mal hiermit:
[General]
Name: WWWskin
Author: osu! community

Version: latest

SliderBallFlip: 0
SliderStyle: 2

CursorRotate: 0
CursorExpand: 0
CursorCentre: 1

SliderBallFrames: 2

HitCircleOverlayAboveNumer: 0

[Colours]
Combo1: 255,255,255
Combo2: 255,255,255
Combo3: 255,255,255
Combo4: 255,255,255
Combo5: 255,255,255

SongSelectActiveButton: 255,255,255
SliderBorder: 255,255,255

//SliderTrackOverride: 0,0,0

SpinnerApproachCircle: 77,139,217

SongSelectActiveText: 0,58,90
SongSelectInactiveText: 255,255,255

//CustomComboBurstSounds: 33,50,100,200,300,400,500,600,700,800,900,1000

[Fonts]
HitCirclePrefix: default
HitCircleOverlap: 3

ScorePrefix: score
ScoreOverlap: 4

Na dann hoffe ich mal das es jetzt bei dir funktionieren wird :)
Deimos
Man sollte sich gewisse Fragen stellen, wie z. B.:

Wieso ist CustomComboBurstSounds bei [Colours], was hat Sounds mit Colours zu tun? Richtig, nämlich nichts. Das gehört zu [General]
itamichan
es funktioniert komischerweiße immer noch nicht
ich verstehe es nicht mehr v.v
selbst wenn ich den CustomComboBurstSounds zu [General] hinzufüge
naja da ich den link so gedownloadet habe, habe ich da nicht wirklich was geändert gehabt
wundert mich ehrlich gesagt, dass es damit einfach nicht klappt und es nicht will v.v
ist doch nicht mehr normal
IamBaum
Der CustomComboBurstSound hatte damit nichts zutun, das war bloß der Grund warum du immer eine Fehlermeldung beim skin laden bekommen hast. Das hat nur etwas mit Sounds zu tun, wie der Name schon sagt :)
Der Teil mit der Version war das wichtige, damit es funktioniert.
itamichan
aber der sagt immer noch fehler meldung
ich habe langsam dabei keine ahnung mehr v.v
ist das denn normal?
also dass es bei einigen nicht klappt?
und wie setze ich eigene skins rein?
irgendwie zeigt der mir nicht alle an v.v
Deimos
Lad am besten den ganzen Skin hoch, und lass es von jemanden mit Ahnung reparieren. Ansonsten wird das noch ewig dauern. Die Fixes können ja noch danach genannt werden.
2280578
gibt es einen deutschen manga-Thread ?
IamBaum
Bisher nicht, die letzten Threads die i-was mit Manga zu tun hatten sind seit Jahren Inaktiv, dir steht es aber frei einen neuen zu Gründen :)
itamichan

Deimos wrote:

Lad am besten den ganzen Skin hoch, und lass es von jemanden mit Ahnung reparieren. Ansonsten wird das noch ewig dauern. Die Fixes können ja noch danach genannt werden.
der skin ist ja von der osu skin seite
ich habe den nicht einmal selbst gemacht
Lyseya
Hallo
Ich hab eine kurze Frage. Es geht um die Tastenbelegung. Normalerweise spiele ich mit Y X und Standart X Z
Ich hab in der Tastenbelegung natürlich Y X eingestellt aber er nimmt das Y einfach nicht in Game an, heißt der Links klick sitzt immer noch auf Z
Was kann ich da nun machen?
Deimos
ist dein System so eingestellt, dass er die deutsche Tastatur Layout verwendet? hört sich nämlich danach an, dass dein System auf Englisch eingestellt ist
VnSoul

Lyseya wrote:

Hallo
Ich hab eine kurze Frage. Es geht um die Tastenbelegung. Normalerweise spiele ich mit Y X und Standart X Z
Ich hab in der Tastenbelegung natürlich Y X eingestellt aber er nimmt das Y einfach nicht in Game an, heißt der Links klick sitzt immer noch auf Z
Was kann ich da nun machen?
drück alt+shift
xKanade-chanx
Hallo !
Ich habe seit einiger Zeit wieder mit osu angefangen. Nun habe ich wieder öfters das Problem , dass osu! während Maps laggt bzw ich für ein paar Sek ein Standbild krieg und damit fails kriege und nochmal von neu anfangen kann. Das selbe hatte ich auf meinem alten PC auch, aber da ich jz einen neueren besseren habe kanns daran iwie nicht liegen da andere Spiele auch perfekt funktionieren... Hab auch alle Effekte / Videos und SB ausgeschaltet und Grafikeinstellungen runtergeschraubt.
Irgendwer ne ahnung woran das liegt ? ; w ;
Come[Back]Home
Deaktiviere mal das Scoreboard, oder wenn du eine Map startest drück mal "Alt + Tab". Damit deaktivierst du denn auch das Interface was zu einer besseren Leistung führen kann, denke ich mal.
Ich weiß, diese Antwort kommt spät, aber immerhin kam sie.
show more
Please sign in to reply.

New reply