[resolved] Default background cropping while switching resolutions [confirmed]

posted
Total Posts
13
show more
Froztic
i can confirm this, shrinking background.



(2x -> 1x prob.)
Topic Starter
Enzo_old
I can't replicate it anymore.

Also i left my computer idle with osu!'s window active (for 10 minutes if i remember correctly), came back and saw the background fixed itself.
Froztic
i still can replicate this, by using the method in op.

edit: on the second try and i can't replicate this anymore... :o
deadbeat
resolved then?
Froztic
not yet

Normal

Shrink

Expand

replicate step:
- if you start at 1x-compatible resolution, go switch to 2x res and see it expands
- if you start at 2x (1600x or more), go switch to 1x res and see it shrink
Topic Starter
Enzo_old
REMEMBER TO USE DEFAULT SKIN!

I somehow managed to replicate it again: Switch from 1440x900 (windowed) to 1920x1080 borderless, enable the shader effects with the softening filter, play a map through Auto, let it end, go back into the options and switch to 1440x900 windowed. That's it

Topic Starter
Enzo_old
Still happening in latest build with the last method i wrote in the latest post.
Frostmourne


confirmed
Jordan


Confirmed
Saten
Confirming

Enzo wrote:

REMEMBER TO USE DEFAULT SKIN!

I somehow managed to replicate it again: Switch from 1440x900 (windowed) to 1920x1080 borderless, enable the shader effects with the softening filter, play a map through Auto, let it end, go back into the options and switch to 1440x900 windowed. That's it


Though it's still there even without the shader effects.

Edit: split the topic back
RBRat3
Im pretty certain that this has been resolved....
MillhioreF
I'm completely unable to replicate! Resolving.
Please sign in to reply.

New reply