forum

Update loop keeping me from clicking circles :(

posted
Total Posts
6
Topic Starter
Ryan_Just_vibin
Problem details: I opened osu and i updated it as it told me to and then it said update complete and then didnt open. and it does this over and over. I have tried restarting my pc, replacing the osu exe file, deleting and reinstalling (i have the songs and skins and stuff on my desktop for when i fix it) but nothing has worked.
Domco
Can you post update log (from Logs folder in osu! directory)?
Topic Starter
Ryan_Just_vibin
Therers no update log, it says update success, but here
2020-10-18T02:52:10: CallbackStatus updated to Checking
2020-10-18T02:52:10:
2020-10-18T02:52:10: Beginning update thread
2020-10-18T02:52:10: Stream: Stable40
2020-10-18T02:52:10:
2020-10-18T02:52:10: Running cleanup..
2020-10-18T02:52:10: Cleanup successful!
2020-10-18T02:52:10: Requesting update information...
2020-10-18T02:52:10: No changes to apply!
2020-10-18T02:52:10: Saving out global config
2020-10-18T02:52:10:
2020-10-18T02:52:10: Ending update thread with result: NoUpdate
2020-10-18T02:52:10:
2020-10-18T02:52:10: CallbackStatus updated to NoUpdate
JD_Absinth
Im also having update loop, it goes from 0% to 2 then to 11% goes back to 2% then laucher reopens and it reapets until forever. The same issue with the same type of log like ryan
Domco

JD_Absinth wrote:

Im also having update loop, it goes from 0% to 2 then to 11% goes back to 2% then laucher reopens and it reapets until forever. The same issue with the same type of log like ryan
Have you tried taking a fresh install file from osu.ppy.sh download page and seeing if that works?
Topic Starter
Ryan_Just_vibin
idk abt him but ive fresh reinstalled but mine goes to 100% it just doesnt open
Please sign in to reply.

New reply