1. osu! forums
  2. Language Specific
  3. Other Languages
  4. Español
show more
posted

rikyadrian13 wrote:

Em...(?, Hola, con la ultima actualizacion de osu!, ya no puedo jugar ;w; , lo desinstale y lo volvi a instalar y al volverlo a instalar me aparece: "osu!install.exe no es una aplicación Win32 Válida." ;w;... ayuda! ;w;
Està dañado el .exe, simplemente descargalo de nuevo.
posted

XinCrin wrote:

rikyadrian13 wrote:

Em...(?, Hola, con la ultima actualizacion de osu!, ya no puedo jugar ;w; , lo desinstale y lo volvi a instalar y al volverlo a instalar me aparece: "osu!install.exe no es una aplicación Win32 Válida." ;w;... ayuda! ;w;
Està dañado el .exe, simplemente descargalo de nuevo.
Y cuando lo hagas, cambiate a la versión estable! (desde las opciones lo puedes hacer).


juankristal wrote:

Darksonic wrote:

Ni idea, pero deberían haber algunos repuestos por algún lado, aunque ahora mismo debe ser más raro encontrarlos, ya que al haber salido el nuevo modelo de la Wacom seguramente escaseen más, pero vale la pena buscarlos, esa tableta es el paraíso en comparación a una Genius.
Que cosa no es el paraiso en comparacion a una Genius? xD.

Muchas gracias master, sigo buscando el lapiz !
Bueno... también podrías fijarte si tienes habilitada la opción del puntero directo (raw input). Es conocido que da problemas con algunas tabletas, así que solo por descartar, fijate si no es eso y deshabilitalo.
Yo solo he usado tabletas wacom y la huion que compré (mismo modelo de la osu!tablet), y sé que teniendo eso habilitado, algunas tabletas no reaccionan :P
posted

ErunamoJAZZ wrote:

Bueno... también podrías fijarte si tienes habilitada la opción del puntero directo (raw input). Es conocido que da problemas con algunas tabletas, así que solo por descartar, fijate si no es eso y deshabilitalo.
Yo solo he usado tabletas wacom y la huion que compré (mismo modelo de la osu!tablet), y sé que teniendo eso habilitado, algunas tabletas no reaccionan :P
Tengo entendido que es sólo con las Wacom, si usas una y tenés el Raw Input activado la tableta no te va a reaccionar, no sé si lo arreglaron o no para los controladores de la Wacom, pero no creo.
posted
Hola. Tengo un problema y necesito ayuda uwu. Yo jugaba al Osu! de lo mas bien. Una vez abri el osu! y cuando elijo algun beatmap ,comienze a jugarla y me salta error y automaticamente se cierra. Me pasaba con un par nomas, pero ahora no puedo jugar ningun tema porque se cierra de la nada. Y el error dice:
''System.Exception: your graphics card has run out of memory. If you are using a custom skin, please try reverting to the default to save on texture Memory. Disabling in-game video may also Help!''. Ayuda :?
posted

nezumi555 wrote:

Hola. Tengo un problema y necesito ayuda uwu. Yo jugaba al Osu! de lo mas bien. Una vez abri el osu! y cuando elijo algun beatmap ,comienze a jugarla y me salta error y automaticamente se cierra. Me pasaba con un par nomas, pero ahora no puedo jugar ningun tema porque se cierra de la nada. Y el error dice:
''System.Exception: your graphics card has run out of memory. If you are using a custom skin, please try reverting to the default to save on texture Memory. Disabling in-game video may also Help!''. Ayuda :?
Por lo que dice ese error parece que se trata de algún problema de memoria o algo de tu tarjeta gráfica, y los skins modificados suelen consumir más memoria y rendimiento que el skin default de osu!, por ende te está pidiendo que vuelvas al skin normal para no sobrecargar tu pc ya que eso hace que se te cierre el juego, seleccionalo e intenta jugar algo con él, fijate si de ese modo te va bien el juego.
posted
Hola :3 .
Ya esta en modo default el skin... Pero de todas formas se cierra :|:cry:
Tambien deshabilité los videos pero se sigue haciendolo uwu :?
posted

nezumi555 wrote:

Hola :3 .
Ya esta en modo default el skin... Pero de todas formas se cierra :|:cry:
Tambien deshabilité los videos pero se sigue haciendolo uwu :?
Se me ocurre algo más, ¿usas Windows 7? en ese caso, ¿tenés desactivado el Aero del escritorio? es algo que da mucho lag a todo, y si no lo tenés desactivado entonces desactivalo, en caso de que ya lo tengas y nada cambie te recomendaría bajarle los gráficos a Windows, y de paso jugar con la mayor cantidad de aplicaciones cerradas, o sea tratar de jugar solamente con el osu! abierto y nada más en lo posible.
Si nada de esto te funciona, la verdad no sabría qué más sugerir.
posted
No estoy seguro si es mi pc o mi tableta grafica, pero cada vez que juego un mapa muy rapido y alejo por error el lapiz se queda parado el puntero y tengo que tocar la tableta para volver al juego, por lo que pierdo las notas, hay alguna forma de que no me pase esto? alguna configuracion o algo? Desde ya gracias :)
posted
LOL, creo que empezare a hacer esto mancuso... que pr0 *¬*


IchigoCrowMaster wrote:

No estoy seguro si es mi pc o mi tableta grafica, pero cada vez que juego un mapa muy rapido y alejo por error el lapiz se queda parado el puntero y tengo que tocar la tableta para volver al juego, por lo que pierdo las notas, hay alguna forma de que no me pase esto? alguna configuracion o algo? Desde ya gracias :)
Primero, no sabemos cual es tu tableta xD. También podría ser que tienes habilitada la opción de escritura a mano alzada, en ese caso deberías deshabilitarla para que no te provoque algun tipo de delay. Ahora, si alejas demasiado el lapiz de la tableta, es obvio que se va a dejar de mover, pero el no alejarlo demasiado es solo cuestión de practica y entrenamiento.
posted

ErunamoJAZZ wrote:

LOL, creo que empezare a hacer esto mancuso... que pr0 *¬*<br abp="671"><br abp="672"><br abp="673">

IchigoCrowMaster wrote:

No estoy seguro si es mi pc o mi tableta grafica, pero cada vez que juego un mapa muy rapido y alejo por error el lapiz se queda parado el puntero y tengo que tocar la tableta para volver al juego, por lo que pierdo las notas, hay alguna forma de que no me pase esto? alguna configuracion o algo? Desde ya gracias :)
<br abp="674">Primero, no sabemos cual es tu tableta xD. También podría ser que tienes habilitada la opción de escritura a mano alzada, en ese caso deberías deshabilitarla para que no te provoque algun tipo de delay. Ahora, si alejas demasiado el lapiz de la tableta, es obvio que se va a dejar de mover, pero el no alejarlo demasiado es solo cuestión de practica y entrenamiento.
primero, es una tableta genius G-Pen F350 que encontre me encontre en mi habitacion xD (no tiene ni los drivers asi que quiza sea ese el problema)
segundo, si ese seria el problema (lo de la mano alzada), como se desactivaria esa opcion? Gracias por la ayuda :D
posted
Creo que en esa tablet no se puede desactivar, he leido de algunas tablets que se apagan solas cuando no detecta el lápiz (que es lo que te esta sucediendo). Quizas, y solo quizas, si bajaras los drivers, el mismo software del driver te de la opcion, sino, te tocara buscar otra tablet
posted
Buenas, no se si hay alguna forma de cambiar mi bandera, aparezco en Guatemala cuando soy de El Salvador.
posted

dryfer wrote:

Buenas, no se si hay alguna forma de cambiar mi bandera, aparezco en Guatemala cuando soy de El Salvador.
Envia un mail a accounts@ppy.sh pidiendo por el cambio de tu bandera.
posted
Porfavor ayudenme mi osu tiene un pinche problema que cuando juego en cualquier modo en algun momento los fps se me bajan solos porfavor ayudenmeeee D:
posted

gohan ball z wrote:

Porfavor ayudenme mi osu tiene un pinche problema que cuando juego en cualquier modo en algun momento los fps se me bajan solos porfavor ayudenmeeee D:
Intentaste subirle la prioridad al proceso del osu.exe? p/3526831
Si tienes el aero, también prueba deshabilitandolo http://www.trucoswindows.com/trucos_par ... licaciones
posted
Hola queria preguntarles como arreglo el problema de "conexion fallida" que me aparece, esto pasa aunque este conectado a internet, desde ya muchas gracias. :P
posted

JUANCHO TALARGA wrote:

Hola queria preguntarles como arreglo el problema de "conexion fallida" que me aparece, esto pasa aunque este conectado a internet, desde ya muchas gracias. :P
Sera por el nombre? (sarcasmo sarcasmo)

No se, quiza tenes mala señal de Wi Fi, a veces me pasa a mi que se me desconecta.
posted
Hola bueno les explico, acabo de entrar a Osu! (al fin!) ya que tenia un problema de que no podia crearme mi cuenta porque para crearla necesitaba iniciar sesion dentro del juego para finalizar el proceso de crear una cuenta y pues mi Osu! no se conectaba a Bancho asi salia y no pude crear mi cuenta y no pude expresar mi problema en el foro, luego de mover medio mundo buscando solucionar el problema una amiga me dijo que ella tenia el mismo problema y lo solucionó haciendo que un amigo de ella al cual si le funcionaba todo como debe ser le creara la cuenta por ella, asi que eso fue lo que hice le dije a un amigo " oye creame tu mi cuenta aver si puedo entrar una vez creada" y asi fue el creo mi cuenta y me dijo mira ya te la cree, bien entonces yo trato de iniciar con la cuenta que el me creo desde mi pc y FUNCIONOO!! =D, todo bien, entonces alfin pude jugar al osu! jugue con el varias partidas online pero luego en una de esas partidas me desconecta de la sala y me sale en una pestaña de chat "BanchoBot" me dice ·Your account is currently in restricted mode..." y ya no puedo jugar partidas online!!!!! solo pude jugar 4 partidas y ya me dejaron en resticted mode!? QUIERO SABER POR QUÉ!? Tanto que me mate buscando solucion al primer problema para que me salga esto!? yo no he roto ninguna regla! necesito ayuda porfavor ya estoy cansado de buscar soluciones y que me sigan poniendo obstaculos solo quiero jugar Osu!

yo soy el amigo que le creo la cuenta y estoy poniendo esto ya que el tiene la cuenta restringida y no puede poner mensajes en el foro
posted

aerinn wrote:

Hola bueno les explico, acabo de entrar a Osu! (al fin!) ya que tenia un problema de que no podia crearme mi cuenta porque para crearla necesitaba iniciar sesion dentro del juego para finalizar el proceso de crear una cuenta y pues mi Osu! no se conectaba a Bancho asi salia y no pude crear mi cuenta y no pude expresar mi problema en el foro, luego de mover medio mundo buscando solucionar el problema una amiga me dijo que ella tenia el mismo problema y lo solucionó haciendo que un amigo de ella al cual si le funcionaba todo como debe ser le creara la cuenta por ella, asi que eso fue lo que hice le dije a un amigo " oye creame tu mi cuenta aver si puedo entrar una vez creada" y asi fue el creo mi cuenta y me dijo mira ya te la cree, bien entonces yo trato de iniciar con la cuenta que el me creo desde mi pc y FUNCIONOO!! =D, todo bien, entonces alfin pude jugar al osu! jugue con el varias partidas online pero luego en una de esas partidas me desconecta de la sala y me sale en una pestaña de chat "BanchoBot" me dice ·Your account is currently in restricted mode..." y ya no puedo jugar partidas online!!!!! solo pude jugar 4 partidas y ya me dejaron en resticted mode!? QUIERO SABER POR QUÉ!? Tanto que me mate buscando solucion al primer problema para que me salga esto!? yo no he roto ninguna regla! necesito ayuda porfavor ya estoy cansado de buscar soluciones y que me sigan poniendo obstaculos solo quiero jugar Osu!

yo soy el amigo que le creo la cuenta y estoy poniendo esto ya que el tiene la cuenta restringida y no puede poner mensajes en el foro
uhhh en tu caso es mejor que mandes un mail a accounts@ppy.sh explicando tu situación
posted

Natsu wrote:

aerinn wrote:

Hola bueno les explico, acabo de entrar a Osu! (al fin!) ya que tenia un problema de que no podia crearme mi cuenta porque para crearla necesitaba iniciar sesion dentro del juego para finalizar el proceso de crear una cuenta y pues mi Osu! no se conectaba a Bancho asi salia y no pude crear mi cuenta y no pude expresar mi problema en el foro, luego de mover medio mundo buscando solucionar el problema una amiga me dijo que ella tenia el mismo problema y lo solucionó haciendo que un amigo de ella al cual si le funcionaba todo como debe ser le creara la cuenta por ella, asi que eso fue lo que hice le dije a un amigo " oye creame tu mi cuenta aver si puedo entrar una vez creada" y asi fue el creo mi cuenta y me dijo mira ya te la cree, bien entonces yo trato de iniciar con la cuenta que el me creo desde mi pc y FUNCIONOO!! =D, todo bien, entonces alfin pude jugar al osu! jugue con el varias partidas online pero luego en una de esas partidas me desconecta de la sala y me sale en una pestaña de chat "BanchoBot" me dice ·Your account is currently in restricted mode..." y ya no puedo jugar partidas online!!!!! solo pude jugar 4 partidas y ya me dejaron en resticted mode!? QUIERO SABER POR QUÉ!? Tanto que me mate buscando solucion al primer problema para que me salga esto!? yo no he roto ninguna regla! necesito ayuda porfavor ya estoy cansado de buscar soluciones y que me sigan poniendo obstaculos solo quiero jugar Osu!

yo soy el amigo que le creo la cuenta y estoy poniendo esto ya que el tiene la cuenta restringida y no puede poner mensajes en el foro
uhhh en tu caso es mejor que mandes un mail a accounts@ppy.sh explicando tu situación
gracias por responder una duda se puede enviar el correo en español o solo en ingles?
show more
Please sign in to reply.