Hilo de Problemas Técnicos y Preguntas

posted
Total Posts
4,248
show more
abXerV2
por que xp me funca mejor y mas estable
Mercurial
Si vamos al caso, Windows XP es más estable con todo lo referente al 2009/2010.

De ahí en adelante la delantera la tiene Win7 debido a que XP dejó de tener soporte en los años antes mencionados.

Así que no empiecen con esa inutil discusión de nuevo.



Con respecto al driver tuyo, podés puushear tu error más precisamente? Tal vez sea un error del operativo, o sencillamente tenés un virus y hace falta formatear, uno nunca sabe.
abXerV2
osea no, no me sale absolutamente ningun error, solo le doy click para abrirlo y no abre! xD
tendria que salir algun icono en la bandeja o alguna ventana con el error, pero nada
es como si no hubiera hecho ningun click, estoy recien formateado

no niego que 7 es mejor con lo actual, pero yo prefiero xp, y no vi ninguna discusion la verdad xD

probe el driver en 2 note
1ro este con xp sp3 "evo" que me recomendo un amigo y llevo usandolo un tiempo, nunca ningun problema y mas estable que xp ori
2 con mi otro notebook que esta con xp sp3 original, en ese si funciono
por lo que lo unico que puede ser es este sistema obviamente, pero no llego a ninguna causa, motivo algo nose
no llego a nada si no me sale cual es el error -___-
eldnl
Microsoft sigue dando soporte para el XP en todo caso ...
abXerV2
LISTO
el problema era del framework, dps de actualizarlo desde windows update el driver funciono sin problemas
para el que le pase algo similar
sakura-uchiha-haruno
Hola amigos de osu!

Bueno mi problema es el siguiente:

Cuando descargue el juego me andubo de 10, las canciones estaban perfectas pero hace poco cuando los estaba jugando las canciones me tiraban errores, los bucles donde aparece la pelotita(olvide el nombre) no aparecen, en su lugar aparecen unos cuadritos des-pixelados... como si ubiera un erros en algo... :?:

La verdad que no se que hacer... antes me funcionaban muy bien y de un dia para el otro aparecieron asi las canciones :cry:

Espero alguien me pueda ayudar...
Jesss
Intenta cambiar el renderer del juego, para ver si el problema se soluciona.
Stark
Buenas, tengo una duda con los puntos ranked de usuarios, pero en el ranking del país (Chile)

Si tengo por ejemplo 700millones en ctb, porque no aparezco en el ranking Chileno si tengo mejor ranked score que otros usuarios que SI aparecen? (OJO en CTB)

En el caso de taiko es lo mismo, suponiendo que tengo 60 millones rankeados, deberia estar en el ranking chileno tambien, pero no aparesco aun asi teniendo mas ranked score que otros players (de chile claro).

En el caso de osu! standard, si aparezco en el ranking, sin problemas, el problema es CTB y taiko, me gustaria aparecer en ese ranking tambien pero no se como, porfavor ayudenme ! D:
Wassaaaa
en el ranking chileno de CtB el del puesto #50 tiene 3,207,452,484 mientras que tu solo tienes 737,793,190 te faltarían 2 millones y medio de puntos mas para alcanzarlo :P
Stark
Pero que tiene que sea del puesto 50# ? hay alguna razón? D:

Edito: Solamente quiero entrar adentro de las paginas del ranking chileno. (O sea de la pag 1 a la pagina 20)
Wassaaaa
emm tienes razon D: no me di cuenta que había mas de 50, mmm capaz sea porque tu cuenta es muy nueva :/
Stark
Quizás tengas razón, gracias por la respuesta igual ^^
chikyy
Necesito ayudaaaaa ..... Cuando inicio el osu se me sale y dice

''SORRY,IT SEEMS AN ERROR HAS OCCURED :C
PLEASE REPORT THIS ON THE FORIMS ALONG WITH AS MUCH DETAIL AS POSSIBLE OF HOW IT HAPPENED
FONT'SEGOE UI' DOES NOT SUPPORT STYLE'BOLD'

VOID CREATENATIVEFONT()''


por favor necesito ayudaaa :cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry:

AYUDAAAA PORfaaa T.T
Mercurial

neko_valentine wrote:

Chicos necesito su ayuda!!!!!
ayer tenia bien mi osu, todo estaba perfecto, entonces instale el k-lite pack de codec que necesitaba
el programa esta bien recomendado y tiene buenas opiniones de los usuarios pero bueno al problema

El pack al instalarlo me pidio eliminar unas entradas del registro (recomendacion del programa) y yo las elimine, al estar instalado queria eliminar unos maps del osu pero el programa se me congela al querer eliminar algunos y reproduce un ruido de estatica muy molesto, tengo que apagar y prender la pc para que me reaccione porque tambien me congela el escritorio (explorer.exe) y ya restaure el sistema, ya reinstale todo el windows de nuevo (no formatear, con la consola de reparacion del cd) y nada ya estoy arta y quiero seguir jugando con el osu

Ya reinstale el osu como 3 veces, ya lo repare con el mismo programa, ya limpe registro, ya busque problemas de registro y de dll faltantes y todo sigue igual

tampoco me cierra es proceso de osu en el administrador de tareas, nada!!! :cry::cry::cry::cry::(:(:(:cry::cry:


AUXILIO!!!!!!, necesito ayuda

PD: uso windows xp professional
Es completamente raro y extraño que el K-Lite te pida borrar registros, yo lo instalo cientas de veces (Soy técnico de computación y eso) y nunca he tenido ese tipo de problemas.

De cualquier manera, si dices que ya lo haz intentado todo, lo único que te puedo recomendar es reinstalar el operativo (Win XP o 7, dependiendo de tus requerimientos) y volver a instalar todo de nuevo... si necesitas el K-Lite, mandame un PM que te paso el que yo tengo y no tendrás ninguna clase de problema.

Un placer.
chikyy
que alguien me ayude cuando inicio el osu se me sale y me aparece estooo :

''SORRY,IT SEEMS AN ERROR HAS OCCURED :C
PLEASE REPORT THIS ON THE FORIMS ALONG WITH AS MUCH DETAIL AS POSSIBLE OF HOW IT HAPPENED
FONT'SEGOE UI' DOES NOT SUPPORT STYLE'BOLD'

VOID CREATENATIVEFONT()''


que alguien me diga que tengo que hacer que ya e hecho de todo y aun asi no me funciona :( necesito ayudaa lo antes posible que quiero jugar osuuu T.T y no puedo por este problema que me saleee
Jesss

chikyy wrote:

que alguien me ayude cuando inicio el osu se me sale y me aparece estooo :

''SORRY,IT SEEMS AN ERROR HAS OCCURED :C
PLEASE REPORT THIS ON THE FORIMS ALONG WITH AS MUCH DETAIL AS POSSIBLE OF HOW IT HAPPENED
FONT'SEGOE UI' DOES NOT SUPPORT STYLE'BOLD'

VOID CREATENATIVEFONT()''


que alguien me diga que tengo que hacer que ya e hecho de todo y aun asi no me funciona :( necesito ayudaa lo antes posible que quiero jugar osuuu T.T y no puedo por este problema que me saleee
¿Ya intentaste descargar y reinstalar el conjunto de fuentes "Segoe UI" (sí. Normal, negrita, italic...etc)? y por si las moscas, tambien el "Tahoma", ya que osu! la usa mucho. Crea punto de restauración por si pasa algo anómalo con las fuentes (ejemplo: ¿ventanas sin texto?)
chikyy

Jesss wrote:

chikyy wrote:

que alguien me ayude cuando inicio el osu se me sale y me aparece estooo :

''SORRY,IT SEEMS AN ERROR HAS OCCURED :C
PLEASE REPORT THIS ON THE FORIMS ALONG WITH AS MUCH DETAIL AS POSSIBLE OF HOW IT HAPPENED
FONT'SEGOE UI' DOES NOT SUPPORT STYLE'BOLD'

VOID CREATENATIVEFONT()''


que alguien me diga que tengo que hacer que ya e hecho de todo y aun asi no me funciona :( necesito ayudaa lo antes posible que quiero jugar osuuu T.T y no puedo por este problema que me saleee
¿Ya intentaste descargar y reinstalar el conjunto de fuentes "Segoe UI" (sí. Normal, negrita, italic...etc)? y por si las moscas, tambien el "Tahoma", ya que osu! la usa mucho. Crea punto de restauración por si pasa algo anómalo con las fuentes (ejemplo: ¿ventanas sin texto?)
y que es el conjunto de fuentes "Segoe UI"??? me puedes hablar por mensaje pliss
Jesss

chikyy wrote:

y que es el conjunto de fuentes "Segoe UI"??? me puedes hablar por mensaje pliss
Revisa la bandeja de Mensajes privados.
Mercurial
Jess for Green BAT.
Cristian
p/584668

La respuesta de chilky pero en ingles.
show more
Please sign in to reply.

New reply