Hilo de Problemas Técnicos y Preguntas

posted
Total Posts
4,248
show more
Verdisphena
Seguramente tu rankedscore es mas bajo que el de los otros, para estar en la lista tienes que superar el puntaje de algunos que si estan en la lists (fururlz es 40# en el ranking nacional de taiko, para entrar tienes que tener mas de 99,691,676 rankedscore(que es lo que tiene el))
Jesss

josh04 wrote:

Tengo un problema con Osu!!!!! Cuando voy a entrar a osu no puedo hacer nada por que la pantalla se pone blanca de fondo y esta lento que hago?
He aquí la respuesta:

Wassaaaa wrote:

O solo elimina ese archivo y listo xD
¿Cuál archivo? "osu!.___.cfg" (___ es el nombre de usuario de Windows)

La próxima vez presiona el botón "EDIT" para evitar el double-posting...
Wassaaaa
Cada vez mas gente nueva crea post sobre sus problemas al lugar de postearlos aqui. No hay alguna forma de que posteen aqui? por ejemplo cambiandole el nombre a algo mas obvio como "Postea tus problemas y dudas aqui" o algo?
W a r g
Nesesito ayuda yo hace como 7 dias espasmie a ckmylaaa mi amor D: y me silenciaron por 5 minutos y aun no se me va alguien puede ayudarme? D:
Chema

W a r g wrote:

Nesesito ayuda yo hace como 7 dias espasmie a ckmylaaa mi amor D: y me silenciaron por 5 minutos y aun no se me va alguien puede ayudarme? D:
No te preocupes, el infrigimiento desaparece en 2 semanas.
sora999_old
Yo formeteé mi pc hace unos días... tuve que quitar mi placa de video (Geforce 8500 GT de 512 mb) porque se había roto -.-, y mi técnico me puso una Geforce 7025 (es una mierda) con la que la mayoría de los juegos no me van a correr -.-, el osu funciona bien pero el mouse no se mueve como antes :S, suele resbalarse el cursor mientras juego y desviarse de las notas, o a veces ralentizarse (nunca me pasó algo semejante) y por lo tanto juego muy mal. ¿Será que no me corre correctamente? ¿si actualizo mi placa a una mejor se solucionará?, espero que me ayuden D:.
P.D.: Me pasa más cuando juego hard o insane...
Jesss

sora999 wrote:

Yo formeteé mi pc hace unos días... tuve que quitar mi placa de video (Geforce 8500 GT de 512 mb) porque se había roto -.-, y mi técnico me puso una Geforce 7025 (es una mierda) con la que la mayoría de los juegos no me van a correr -.-, el osu funciona bien pero el mouse no se mueve como antes :S, suele resbalarse el cursor mientras juego y desviarse de las notas, o a veces ralentizarse (nunca me pasó algo semejante) y por lo tanto juego muy mal. ¿Será que no me corre correctamente? ¿si actualizo mi placa a una mejor se solucionará?, espero que me ayuden D:.
P.D.: Me pasa más cuando juego hard o insane...
nvidia geforce 7025...suena a onboard graphics (integrada) gracias a eso, lo más probable es que el juego esté corriendo a menores FPS de los habituales...por eso el comportamiento del mouse...¿Intentaste configurar la resolución más baja? ¿pusiste la opción "Low End PC"? y reconfigura la velocidad del ratón (en mis casos, mi mouse se siente distinto cuando cambio de resoluciones). Otra cosa, busca los drivers actualizados de tu chip gráfico y antes de instalarlos crea un punto de restauración del sistema (por si acaso).
sora999_old
Sí, es onboard... ya intenté bajando la resolución a la más baja (se ve como el culo), y lo de la pc de bajo rendimiento, el problema persiste pero es más leve que antes, a veces el cursor no alcanza las notas... y por las dudas prefiero no tocar los drivers :I, pero según mi técnico él actualizó todos los drivers...
Esta placa es una mierrrrrrda, quiero mi geforce 8500 T.T,
neko_valentine
Chicos necesito su ayuda!!!!!
ayer tenia bien mi osu, todo estaba perfecto, entonces instale el k-lite pack de codec que necesitaba
el programa esta bien recomendado y tiene buenas opiniones de los usuarios pero bueno al problema

El pack al instalarlo me pidio eliminar unas entradas del registro (recomendacion del programa) y yo las elimine, al estar instalado queria eliminar unos maps del osu pero el programa se me congela al querer eliminar algunos y reproduce un ruido de estatica muy molesto, tengo que apagar y prender la pc para que me reaccione porque tambien me congela el escritorio (explorer.exe) y ya restaure el sistema, ya reinstale todo el windows de nuevo (no formatear, con la consola de reparacion del cd) y nada ya estoy arta y quiero seguir jugando con el osu

Ya reinstale el osu como 3 veces, ya lo repare con el mismo programa, ya limpe registro, ya busque problemas de registro y de dll faltantes y todo sigue igual

tampoco me cierra es proceso de osu en el administrador de tareas, nada!!! :cry::cry::cry::cry::(:(:(:cry::cry:


AUXILIO!!!!!!, necesito ayuda

PD: uso windows xp professional
Kaoru_Hinanawi
necesito ayuda, cuando ejecuto el osu, el juego me funciona bn, pero derrepente se traba el juego, se coloca lento, y no se q le pasa, ya reinstale Net Framework 2.0 y Directx 9.0, pero aun me corre algo lento

PD: tengo windows xp, de ram es de 256 mb, hace poco lo formatie por completo
Luvdic
Ese lag ha estado desde siempre? O fue de un momento para aca que aparecio de la nada?

En cualquier caso, lamento decirte que tu pc no cumple los requisitos minimos de 512 mb ram, de todos modos, que procesador tienes?

Aqui unos tips que te podria ayudar a reducir el lag:

- Borra fondos, videos y SB, sino sabes como pregunta por aqui
- En la parte de opciones dale tick a donde dice Low-end PC (No se que dice en español)
- Dale tick también a donde dice OpenGL
- Y ya que estas en opciones, dale tick de una vez a Show FPS counter tambien, y nos dices que FPS te dan
Kaoru_Hinanawi
primero, antes de q lo formateara, el juego me funcionaba muy bn, pero ahora no se q le pase, bueno, tengo intel celeron de 2.2 ghz, lo otro es q por ejemplo cuando muevo el mouse, se pega, y vuelve
Jesss
Desfragmenta el disco duro...y ponle más RAM como lo dijo ErufenRito (unas 2 gb mínimo en estos días), ya que osu! se lleva fatal con la memoria virtual cuando hay desbordamiento de memoria RAM física.
abXerV2
no se si ira aca pero necesito ayuda con mi mouse, compre el steelseries sensei y dps de instalar el driver no quiere abrir
y no lo puedo configurar -.-
usp xp sp3
Darksonic

abXerV2 wrote:

no se si ira aca pero necesito ayuda con mi mouse, compre el steelseries sensei y dps de instalar el driver no quiere abrir
y no lo puedo configurar -.-
usp xp sp3
Probablemente te vino fallado, probaste buscando por internet algún otro driver?. A mi eso me paso con unos cds que me traía una tableta, no andaba la instalación porque tiraba error, y tuve que descargar los drivers de internet.
abXerV2

Darksonic wrote:

abXerV2 wrote:

no se si ira aca pero necesito ayuda con mi mouse, compre el steelseries sensei y dps de instalar el driver no quiere abrir
y no lo puedo configurar -.-
usp xp sp3
Probablemente te vino fallado, probaste buscando por internet algún otro driver?. A mi eso me paso con unos cds que me traía una tableta, no andaba la instalación porque tiraba error, y tuve que descargar los drivers de internet.
no es eso, probe en otro notebook y anduvo perfecto
el mouse, driver y todo
u.u
Wassaaaa
Porque no te pasas a Windows 7? es mas compatible con el tema de los drivers y no da tantos problemas, ademas de tener los ultimos drivers :3
abXerV2
por que xp me funca mejor y mas estable
Mercurial
Si vamos al caso, Windows XP es más estable con todo lo referente al 2009/2010.

De ahí en adelante la delantera la tiene Win7 debido a que XP dejó de tener soporte en los años antes mencionados.

Así que no empiecen con esa inutil discusión de nuevo.



Con respecto al driver tuyo, podés puushear tu error más precisamente? Tal vez sea un error del operativo, o sencillamente tenés un virus y hace falta formatear, uno nunca sabe.
abXerV2
osea no, no me sale absolutamente ningun error, solo le doy click para abrirlo y no abre! xD
tendria que salir algun icono en la bandeja o alguna ventana con el error, pero nada
es como si no hubiera hecho ningun click, estoy recien formateado

no niego que 7 es mejor con lo actual, pero yo prefiero xp, y no vi ninguna discusion la verdad xD

probe el driver en 2 note
1ro este con xp sp3 "evo" que me recomendo un amigo y llevo usandolo un tiempo, nunca ningun problema y mas estable que xp ori
2 con mi otro notebook que esta con xp sp3 original, en ese si funciono
por lo que lo unico que puede ser es este sistema obviamente, pero no llego a ninguna causa, motivo algo nose
no llego a nada si no me sale cual es el error -___-
show more
Please sign in to reply.

New reply