community forum

XP-PEN G640

posted
Total Posts
6
Topic Starter
Alexoboom
Hi ! I recently bought my first tablet (XP-PEN G640) and i have some problems with the drivers. Without any drivers it works but i cant change the play area and if i install the drivers from xp-pen official site my pen isnt responding to any move that i make. I installed another driver "TabletDriverV0.2.3" but the pressure dosent work. Can i somehow make the xp-pen drivers work ?
Nourios
If you want pressure to work with hawku's (tabletdriver) you need to change the mode to Windows ink but i dont see why would you need that in osu
Topic Starter
Alexoboom
I wanna use it in adobe ilustrator and i tried windows ink and its not working. :(
Maybe im stupid and im doing something wrong. (in the hawku's driver the preassure works, now i realized)
Equbuxu
hawku's tabletdriver isn't intended for drawing (i tried to get it to work with photoshop and I don't think it's possible, must be the same for illustrator). You will have to stick with the official driver if you wanna draw (or use both).

It's hard to tell why the official driver doesn't work, delete hawku's driver, reinstall official driver, reboot your pc, see if this helps.
Nourios
https://streamable.com/gjlar
Everything works for me (works in drawing programs as well, tried photoshop and medibang pro)

edit:im also using the g640

edit2:too lazy to check in photoshop again but heres proof it works in medibang
https://streamable.com/oyhs2
Topic Starter
Alexoboom
i made it work, dont really know how but it works now ^^

edit: Nourios, how can u play with such a small area ? xd
Please sign in to reply.

New reply