you are viewing an old version of the osu! site, possibly because the current page is unavailable on the new website.
click here to switch back to the current design.
User avatar
Tempo Trainee
11 posts
Offline
Hey,

i play Osu about 1 year. It was nice and so on. Before 2 month i stopped the playing, now i wanted to start again.
What is? I get a Blackscreen without any reason. I dont changed anything.
I've looked in the forum and saw, that i should change the Renderer code in d3d.
But nothing Happens,
I really want to play osu! Again, but nothing helps.

Please help me fast :)
User avatar
Tempo Trainee
11 posts
Offline
My Grafikcard: NVIDIA GeForce4 MX Intergrated GPU
It's a old one, but last year Osu runs.
;(
User avatar
19,164 posts
Offline
Have you tried setting your renderer to opengl instead?
User avatar
Tempo Trainee
11 posts
Offline
Yes, when i change it to opengl i get blackscreen.
When i change it to d3d i get: Shader Model 1,1+ ur grafik card doesnt support, do u want to use opengl. :(
User avatar
19,164 posts
Offline
Can you take a screenshot of the black screen you are seeing? Have you tried updating your video card drivers?
User avatar
Tempo Trainee
11 posts
Offline
Yes:
http://imageshack.us/photo/my-images/83 ... reene.png/
When i log me in, i see only the Black.

Yes i have the newest driver i think, but i will see
User avatar
19,164 posts
Offline
One other thing you could try is changing the FrameSyncGl value between 0 1 and 2 and see if that helps.
User avatar
Tempo Trainee
11 posts
Offline
It was 1:

I changed to 0: Osu opened, and i saw my background and all what i had open. (Freezed Picture)
I changed to 2: Same~
-> But no Blackscreen xD.

I dont understand it, i could play Osu also in november, why i cant play now? Is my grafik card to bad? But why i could play last year then.
><
User avatar
19,164 posts
Offline
Please double-check you have the latest official nvidia drivers.
User avatar
Tempo Trainee
11 posts
Offline
Yes i have, i was on the Nvidia Official Site, let check my graphic card, and got a driver. That i have installed. Nothing changed :(
User avatar
19,164 posts
Offline
I'm out of ideas. Maybe time to upgrade? That card is over ten years old.
User avatar
Tempo Trainee
11 posts
Offline
Yes, but i dont understand why it works last year.
And other games works also, and osu isnt that ambitious.
User avatar
Tempo Trainee
11 posts
Offline
Sorry for double Post but:

Osu works!!!!
The solution: Deinstall ur driver.
Install a older one. I had Ver: 9.31 now i have 8 and something.
And it WORKS.
Sorry im so happy.
Thanks for all what u have helped me.
User avatar
19,164 posts
Offline
Great to hear :)
Reply 14 posts

Users browsing this forum: None


Jump to: