Tempo Trainee
7 posts
Offline
[Hello.
I have a problem. When i try to run osu! window show me a error mesage:
collapsed text
************ Tekst wyjątku **************
System.Resources.MissingManifestResourceException: Nie można odnaleźć żadnych zasobów odpowiednich dla określonej kultury lub kultury neutralnej. Upewnij się, że element „Microsoft.Xna.Framework.Resources.resources” został poprawnie osadzony w zestawie „osu!” lub z nim połączony w czasie kompilacji lub że wszystkie zestawy satelickie są możliwe do załadowania i całkowicie podpisane.
w System.Resources.ResourceManager.InternalGetResourceSet(CultureInfo culture, Boolean createIfNotExists, Boolean tryParents)
w System.Resources.ResourceManager.InternalGetResourceSet(CultureInfo culture, Boolean createIfNotExists, Boolean tryParents)
w System.Resources.ResourceManager.GetString(String name, CultureInfo culture)
w #vQb.#vf.#LSb()
w #vQb.#SQb.#ITb(Boolean )
w #vQb.#SQb.#DTb(Boolean )
w #vQb.#SQb.#KTb(Object , EventArgs )
w System.EventHandler.Invoke(Object sender, EventArgs e)
w #vQb.#uQb.#bRb()
w #vQb.#wQb.#mRb(Object , EventArgs )
w #vQb.#TQb.#bUb()
w #vQb.#TQb.#fUb()
w #vQb.#TQb.#4Tb(Object , EventArgs )
w System.EventHandler.Invoke(Object sender, EventArgs e)
w System.Windows.Forms.Control.OnLocationChanged(EventArgs e)
w System.Windows.Forms.Control.UpdateBounds(Int32 x, Int32 y, Int32 width, Int32 height, Int32 clientWidth, Int32 clientHeight)
w System.Windows.Forms.Control.UpdateBounds()
w System.Windows.Forms.Control.WndProc(Message& m)
w System.Windows.Forms.ScrollableControl.WndProc(Message& m)
w System.Windows.Forms.ContainerControl.WndProc(Message& m)
w System.Windows.Forms.Form.WndProc(Message& m)
w #vQb.#TQb.WndProc(Message& )
w System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
w System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
w System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Zestawy załadowane **************
mscorlib
Wersja zestawu: 2.0.0.0
Wersja Win32: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
osu!
Wersja zestawu: 1.3.3.7
Wersja Win32: 1.3.3.7
CodeBase: file:///C:/Program%20Files/osu!/osu!.exe
----------------------------------------
System
Wersja zestawu: 2.0.0.0
Wersja Win32: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Windows.Forms
Wersja zestawu: 2.0.0.0
Wersja Win32: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System.Drawing
Wersja zestawu: 2.0.0.0
Wersja Win32: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
Microsoft.Xna.Framework
Wersja zestawu: 1.0.0.0
Wersja Win32: 1.1.10405.0
CodeBase: file:///C:/Program%20Files/osu!/Microsoft.Xna.Framework.DLL
----------------------------------------
msvcm80
Wersja zestawu: 8.0.50727.4927
Wersja Win32: 8.00.50727.4927
CodeBase: file:///C:/Windows/WinSxS/x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.4927_none_d08a205e442db5b5/msvcm80.dll
----------------------------------------
{b571b518-d371-4a8b-b213-1ad57e90032d}
Wersja zestawu: 0.0.0.0
Wersja Win32: 1.3.3.7
CodeBase: file:///C:/Program%20Files/osu!/osu!.exe
----------------------------------------
osu
Wersja zestawu: 1.0.0.0
Wersja Win32: 1.0.0.0
CodeBase: file:///C:/Program%20Files/osu!/osu.DLL
----------------------------------------
System.Xml
Wersja zestawu: 2.0.0.0
Wersja Win32: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------
mscorlib.resources
Wersja zestawu: 2.0.0.0
Wersja Win32: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
System.Runtime.Remoting
Wersja zestawu: 2.0.0.0
Wersja Win32: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Runtime.Remoting/2.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
----------------------------------------
System.Windows.Forms.resources
Wersja zestawu: 2.0.0.0
Wersja Win32: 2.0.50727.4927 (NetFXspW7.050727-4900)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms.resources/2.0.0.0_pl_b77a5c561934e089/System.Windows.Forms.resources.dll
----------------------------------------

************** Debugowanie w trybie JIT **************
Aby włączyć debugowanie w trybie JIT (just-in-time), plik .config tej
aplikacji lub komputera (machine.config) musi mieć
wartość jitDebugging ustawioną w sekcji system.windows.forms.
Aplikacja musi być również skompilowana z włączonym
debugowaniem.

Na przykład:

<configuration>
<system.windows.forms jitDebugging="true" />
</configuration>

Gdy debugowanie JIT jest włączone, wszystkie nieobsługiwane wyjątki
są wysyłane do debugera JIT zarejestrowanego na komputerze
i nie są obsługiwane w tym oknie dialogowym.
Please help me:) And sorry for my English but im from poland. I think you are understand what i wrote:D
Last edited by Sakura on , edited 1 time in total.
changed spoiler > spoilerbox
User avatar
Rhythm Rookie
2 posts
Offline
Tekst wyglada na ciut dziwniei tlumaczony no ale:
1.Reinstalacja gry i usuniecie plikow osu z moich dokumentow jesli cos masz
2. Uruchom "Dxidiag" i sprawdz czy pojawiaja sie jakies błędy. Jeśli tak w przypadku xp reinstalujesz Service Packa lub sproboj zainsalowac nowego directx'a. Nieuzywaj zadnego directx unistallera czy tym podobne bo zepsujesz system.
3.Podaj specyfikacje komputera..
4.Dla pewnosci mozna przeinstalowac Microsoft NET Framework oraz Microsoft c++
Tempo Trainee
7 posts
Offline
Specyfikacja kompa to:
Procesor Amd phenom 9550 2.2 X4
Grafika Nvidia geforce 9600 Gt 1Gb
Ram 4 Gb
Dysk 1Tb
Zasilacz 500 W
Windows 7
Net Framework przeinstalowywałem już chyba milion razy i nic to nie pomogło:(
Dxdiag nie pokazuje żadnych błędów.
A może to jest wina tego, że mam directx11?


I have Net.Framework. Computer:
Procesor Amd phenom 9550 2.2 X4
Graphics Nvidia geforce 9600 Gt 1Gb
Ram 4 Gb
Disc 1Tb

Any suggestions?:)
User avatar
Rhythm Incarnate
4,696 posts
Offline
I can't read Polish, but try reinstalling .net Framework?
Image
i'm free fallin'
Tempo Trainee
7 posts
Offline
Yes i reinstaling Net.Framework but game still doesn't work:/ Do osu supports DirectX11 and Windows 7?(sorry for my english)
User avatar
Rhythm Incarnate
4,696 posts
Offline
DX11 and W7 has no direct correlation to this.
Try going into your user configuration and set the render to opengl.
Image
i'm free fallin'
Tempo Trainee
7 posts
Offline
Hmmm where is this user configuration because i can't find it? In game folder?
User avatar
Rhythm Incarnate
1,056 posts
Offline
wojtek_ppp wrote:
Hmmm where is this user configuration because i can't find it? In game folder?

Normal Path:
C:\Program Files (x86)\osu!
Then look for "osu!.____.cfg" (____ is your windows username)...open it with notepad and do what Dkun said.

Dkun wrote:
Try going into your user configuration and set the render to opengl.
meh...
Tempo Trainee
7 posts
Offline
I can't find it. I only have osu!.cfg file (without my windows user name)
Tempo Trainee
7 posts
Offline
Anybody knows how fix this error?:)
User avatar
Chat Moderator
1,947 posts
Offline
I'm not sure how it looks at W7, but don't you have your osu!.username.cfg file in C:\ProgramData\osu! (NOT ProgramFiles) ?
ImageImage
User avatar
Cymbal Sounder
43 posts
Offline
I also have a problem when I try to start osu it just gives me the osu circle for ages and when i try to change the song it just shuts off can someone help?
Tempo Trainee
7 posts
Offline
I change render to opengl. Now game is starting but video is not starting, and i hear only sound. Please help.
User avatar
Chat Moderator
1,947 posts
Offline
Forgot to post here, but author of this thread has contacted me via xfire and after few ideas, reinstalling video drivers removed the problem.
[Resolved] tag, please.
ImageImage
Reply 14 posts

Users browsing this forum: None


Jump to: