User avatar
Rhythm Rookie
3 posts
Offline
Hi . I'm having an installation error that says , "There is a problem with this Windows installer package . A program required for this install to complete could not be run . Contact your support personnel or package vendor . " and even after installing .NET framework it's still the same thing .
User avatar
osu! Alumni
12,353 posts
Offline
Are you a Vista user lacking sufficient privileges? If not, have you tried re-downloading the installer?
ImageImage
Twally Spocks is best pony ♥
Proud user of Etna Sliders.

You'll never pierce my admintium armour.
User avatar
17,555 posts
Online
It definitely sounds like a .NET related issue. Can you run http://osu.ppy.sh/release/osume.exe ?
Rhythm Rookie
2 posts
Offline
I have a same problam and I can't run http://osu.ppy.sh/release/osume.exe

Why ? haha

Sorry some word not correct

I'm form thailand
kipkip18592 wrote:
I have a same problam and I can't run http://osu.ppy.sh/release/osume.exe

Why ? haha

What does it do?
User avatar
Rhythm Rookie
3 posts
Offline
Ah , I see . The updater works perfectly fine . Thank you . c:
User avatar
17,555 posts
Online
You just bumped a completely unrelated thread from 2 years ago.

Please try re-downloading the installer from the download page and reinstalling: http://osu.ppy.sh/p/download
User avatar
Rhythm Rookie
1 posts
Offline
haha i forget that i've used windows 8 the osu installer appeared when you get some message from win8
Reply 10 posts

Users browsing this forum: applejai123


Jump to: