User avatar
Rhythm Rookie
3 posts
Offline
Problem Details: So I downloaded a custom WAV file as my combo break but it's not working. I tried getting a really high combo but it doesn't help. If anyone could help id be thankful. :? :? :? :?



Video or screenshot showing the problem:



osu! version: 20171106.5 (latest)
User avatar
Support Team
984 posts
Offline
Make sure you have refreshed your skin using the keys ctrl+alt+shift+s if you have not already, and double check that the file name is correct "combobreak.wav"
Rhythm Rookie
4 posts
Offline
Did you check if you didn't accidentally turn on "Ignore skin sounds" in the settings?
Reply 3 posts

Users browsing this forum: None


Jump to: